MobileSheets Forums

Full Version: Hide notification bar
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
My tablet doesn't have 4.4. Kitkat yet so I can't use it's funcion to completely hide navigation and notification bar. But I've noticed some apps like Adobe Reader, Unified Remote etc. can hide notification bar completely. Would it be possible to add this function to MobileSheets? Every square cm is good to see bigger noter or more lines of text ;-)
I just loaded up Adobe Reader on my tablet and it does not use the entire screen. It is impossible to hide the navigation bar on tablets running any Android version below 4.4. No app can do this, as Google did not give developers the power to do this. Look again when running Adobe Reader - you will still see the buttons visible at the bottom of the screen. MobileSheets is using just as much screen space as Adobe Reader. If you want MobileSheets to use the entire screen (with distortion), this is coming in version 5 as an option for scaling (fit screen versus fit page).

And what about notification bar (the one up the screen)? I see it in MobileSheets but in Adobe reader it's gone... It might be some speciality of Asus firmware, I was just curious...
I think that's the same as the bottom navigation area, it can be hidden (some Android launchers/ROMs have this option), but the app cannot use it.
I'm not sure what notification bar you are talking about at the top of the screen. Can you take a screenshot for me? MobileSheets hides the Action Bar in the current version, but perhaps I also need to request that I want full screen mode.

Below you can see two screenshots, one is from MobileSheets and one from UnifiedRemote app:



You can see notification bar (one with time and wifi-signal icon) on first screenshot but not on second from UnifiedRemote. Adobe reader acts same way...

Also info about my tablet: Asus ME301T, Android 4.2.1
I'll have to test some of the fullscreen flags in Android to see if that will make that bar go away. Thanks for the screenshots.