MobileSheets Forums

Full Version: MS Companion with Ubuntu Linux?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Is it possible to run MS companion with Ubuntu Linux?
I've tried it in Wine but it doesn't load.
I'm a newbie trying to convert from W7 to Ubuntu 12.04 and so far have got everything I need running OK except MS companion, which is a bit annoying as it's such a great prog.
Keep up the good work.
I tried it with 13.1 and didn't get anywhere. The last debug I got while using Playonlinux with Wine seemed to say that it couldn't load/find dot net v4. A search suggested that a program called Mono would replace dot net. It didn't help, MS companion still crashed. It appears that the dot net is a basic requirement. Another search implied that you had to load dot net into Wine, but I don't know how.
Got it running on 13.1 finally.
1. Install mono-complete
2. Install PlayonLinux
3. Start PlayonLinux, note; select 32 bit for everything [MS and Wine], 64 BIT DOES NOT WORK for this
4. Click the + [Install], at the bottom is 'Install a non-listed program'. click it then follow instructions. [32 bit virtual hd]
5. Go back to the first page of Playonlinux and select 'configure', be sure to create an shortcut [icon] for MobileSheets comp
6. Select wine version on middle of page and down load one, 32 bit only
7. On same page, move over to 'install components', scroll down to 'dotnet40', select and install

I may have missed something.
MobileSheets Companion loaded and connected to my nook. I'm assuming it will connect to my Asus tf700.
Good luck.