MobileSheets Forums

Full Version: Can't use comma when selecting page order
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi. I encountered a problem when trying to select a page order for a song. MSPro summons the numerical keyboard, which doesn't include the comma symbol. I'm using Samsung Galaxy Note pro, and I've tried with different keyboard apps, always with the same results.
Anyone else experiencing this?
Thanks!
There is a comma button, just a bit difficult to spot... Select the "Symbol" button, and then "Pause (,)"
I see you are in Barcelona, so I tried the Spanish keyboard. Odd though, because there is no 'ñ' - which I would have expected on a Spanish keyboard.

Update: There is an 'ñ', but you can't see it in portrait view, only landscape. Samsung really didn't think this design through, there are several things which indicate the designers never considered that someone might actually want to use this device in portrait (like most musicians!!).
Thanks for your help! Found the comma in the Samsung keyboard by selecting the symbol button, as instructed.
I normally use Swiftkey, and I could find the comma by selecting the emoticon symbol in their numerical keyboard, which in turn brought the option to select the letter keyboard. Not sure why you would need emoticons when using the numerical keyboard. I guess they weren't sure either, because the option disappeared.
Regarding the ñ in the Spanish keyboard provided by Samsung, it's possible to type it by long - pressing the letter n. Also, predictions may help by suggesting words with ñ when typing n. If you're lucky.
I originally used the normal number keyboard, but the Samsung keyboard doesn't offer a comma for whatever reason. So then I switched to the phone based keyboard, which works, but is awkward. I think what I'm going to do is default to the number keyboard, but add a dropdown that let's the user change the type of keyboard (Full, Number, Phone). This setting will be saved so it will always default to the right keyboard from that point on.

Mike
(05-30-2015, 09:52 AM)Zuberman Wrote: [ -> ]I originally used the normal number keyboard, but the Samsung keyboard doesn't offer a comma for whatever reason. So then I switched to the phone based keyboard, which works, but is awkward. I think what I'm going to do is default to the number keyboard, but add a dropdown that let's the user change the type of keyboard (Full, Number, Phone).  This setting will be saved so it will always default to the right keyboard from that point on.

Mike

Did you make this change in 1.1.6?  On my ASUS tablet all I get is the numeric keyboard (0-9, delete and return), no other keys, and no dropdown to select a different keyboard. Am I missing something here?
I somehow missed making all of the necessary changes to support multiple keyboards. I'll get it fixed ASAP. Sorry about that!