MobileSheets Forums

Full Version: [144] Font size change
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

The following scenario allways seems to cause a Font size change in the options menu (white text on blue background in top right corner of library screen)

Start MSPro in landscape mode.
Go to songs tab. Visually check the font size of the menu.
Now select a song (long press). The menu options change, the font stays the same size. So ok.
Now deselect the song. Menu options change again and font stays the same size. still ok

Now turn the tablet to switch to portrait mode (I think this is the trigger for the problem)
Initially the font size in the menu is still the same. So ok.
But now select a song. The menu options change and suddenly the font size is considerately bigger.
As a result, text/options on the right hand side of the options menu can be dropped (dependent on language selected).

This is 100% repeatable on my Yarvik (cannot switch to portrait on Acer and HP tablets)

I don't seem to experience this problem on any of my tablets. Does anyone else have a tablet running 4.1.1 that they can test this on? Or can anyone else reproduce this problem on other tablets?

Rudy - what language did you have selected while testing this?


I used different languages (english, dutch, french).

But now I tried it again and it gets weirder . . . and I added a screenshot.

In the attached image, you can see the options text in their bigger font as reported. But now I also notice that:
1) the option text (top line)is in dutch, while the language choosen in the settings is french!
( The line below is normal font size and in french)
2)The font also changes in the list of songs. A" holly jolly christmas" has larger font than "A hard days night before it ". . 

Strange . . 

There definitely seems to be a problem with a combination of changing the language, rotating, and performing the long press action. The language for the contextual action menu doesn't appear to update to the correct language under certain conditions. I will address this. As for the larger font, I'll still need to try to figure out how to reproduce that, as I'm not seeing it on my end. Do you use a different text size than the default in the settings?

Font size is 18.
Just wanted to add that this font size change thing is something I would not not normally experience in normal use.
Just encountered it while playing around with MSPro settings and reported it.
Maybe it's even related to my specific device - as nobody else seems to have it.
So for me, no worries if it does not get fixed.

I sometimes see this behaviour with the ES File Manager. So maybe it's tablet/Android related and not strictly a MSPro bug?