MobileSheets Forums

Full Version: [fixed in 1.7.4] CSV import - auto crop
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When I use CSV import, use the checkboxes to select several songs from a fakebook and have the "auto crop" checkbox checked, only the first song is auto-cropped. The following songs are not cropped.
I have a fix in place for this now - thanks.

Fixed in 1.7.4 - thanks a lot