MobileSheets Forums

Full Version: No more song editing possible
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I'm using MobileSheets almost every day when making music on my Yamaha Tyros. But for several weeks I didn't come up with new songs. Therefor I don't know what happened in these past weeks. But when trying to edit song sheets now, this is not possible any longer.
I enter song edit mode; but when I want to select text mode or any other editing tool, nothing happens. It's not possible to place a starting point for entering text, highlighting or anything else from the tool box.
I tried on my older tablet - but there's the same issue. Both tablets running on version 2.1.9.

What happened here? Did the editing procedure change in the newest version? Or am doing something wrong?

Please help me! Thanks a lot!

Greetings from germany

My version of 2.1.9 is working fine and nothing has changed for me in the past few weeks. Have you rebooted and cleaned the screen? Just a thought.
Have you put the display into "performance mode"?; this disables editing etc 
Having said that, your description indicates that you can display the tools whereas performance mode stops them from even  being displayed

To disabled performance mode:
  • display a song
  • press screen near bottom right corner
  • press centre icon of popup (orange when disabled)
Hello Edmund,
hello Geoff,

thanks for your hints - but the problem still remains.
No rebooting, no display cleaning could help (btw: how dirty can a display be so that no interaction is possible? [Image: huh.gif] ). Performance mode was not activated.

Is there any other suggestion?

Greetings from germany

Do you have a bluetooth pedal connected? That disables the virtual keyboard. You'd have to enable the virtual keyboard using the approaches suggested in this thread:

(07-05-2018, 01:49 AM)Zuberman Wrote: [ -> ]Ulrich,

Do you have a bluetooth pedal connected? That disables the virtual keyboard. You'd have to enable the virtual keyboard using the approaches suggested in this thread:


Hello Mike,

thanks for the provided link. But this doesn't help me neither. I never ever used a bluetooth pedal. And the options in my Androids sytem don't have the indicated variables mentioned in the link. I still have the problem of not being able to edit my songs.

What I realized now:
normally one has to use the move command to enlarge or to move the songs notation within the edit mode. In inserting text mode (or other sub commands) moving or enlarging normally was not possible. But now this is possible - regardless which 'sub' command in edit mode I choose. Maybe this gives an answer to the problem?

For further consideration:
The last things I used for a first time (after my last time song editing) are:
I tried out and worked with the bluetooth connection between my 2 tablets.
I printed a setlist into a PDF file.

Could it be that there went something wrong?

I would be glad hearing from you again. Ideally with a working solution ... Wink 

Gretings from germany


Is there any chance you can record a short video and send it to (or upload and share it from cloud storage)? I'm still not sure I completely understand the nature of the problem.


in the meantime - and via personal email traffic - Mike solved the problem. Somehow "stylus mode" was enabled. I didn't know that this mode exists; even don't know, what it is. But it was enabled.
Now - disabled again - everything works fine again.

Thanks to Mike!

Mike - your engagement and support for your excellent program MobileSheets ist really great! 

Greetings from germany