MobileSheets Forums

Full Version: Pop up dialog boxes hidden
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm using the latest MobileSheetsPro an Android 4.2.1. I just imported a new song via Dropbox and when I went to select the album/collection/etc for it, nothing popped up. At first I thought the tablet locked up because the screen wasn't responsive, but hitting the 'back' button returned me to the import song window just like normal when the album/collection/etc dialog box is popped up. I skipped selecting an album for the file and when I hit "OK," and it would normally progress to auto copping the pages, the same thing happened. It looked like I was just on the main directory screen, but it was unresponsive because the cropping dialog box was running, just not visible. After a few seconds (the expected time to complete cropping), I regained control of the screen.

I'm guessing the dialog boxes are popping under or off screen?
It sounds like you haven't updated to version 2.5.6. Load the Google Play store, search for MobileSheetsPro, and tap the update button on the store page. Then you shouldn't encounter this problem anymore.

So I was, in fact, running an older version on the tablet that was giving me issues. I updated to 2.5.6 and the next file I imported worked just fine. However, I have an identical backup tablet and I just tried to import a file from Dropbox and it did the same thing with hidden dialog boxes but I'm already on 2.5.6 on that tablet. When I go in to edit a song after import, the dialog boxes pop up just fine. The problem is only during import.
A couple of questions:

1) Does the problem persist after a reboot?

2) What kind of tablet is it (brand/model)?

3) Do you experience this problem with all of the progress dialogs?

I'm not sure what to do to reproduce this problem yet, but I'll run some tests tomorrow on my test tablet that has 4.2 installed.

I just rebooted the offending tablet and that seems to have cleared it up. I did a batch import from Dropbox and everything worked as it should. Thanks!

Both of my tablets are Asus Transformer TF300's. Dialog boxes were working just fine for everything else like editing songs.