MobileSheets Forums

Full Version: Loading a csv file
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm having a really bad day trying to load csv files in Windows 12 and both my Android tablets. I downloaded the files from this site [PublicDomainSongAnthology and another one. I made sure the cvs title matched the pdf, multiple times. 
When I use the import csv  on both android tablets I get a 'cannot match to a pdf file'. I tried copy and pasting the cvs into the song folder on the older android and it is not recognized [greyed out]. Windows accepted the import cvs but it went to a separate folder and I have to add the csv individually to each song folder. On Windows I haven't found the big pdf file to try dropping the cvs file there. To add to the problem, android 11 will not allow digging down to the zubersoft data file [or the oob file] so I can't try going direct to the file system. I tried a 3rd party file picker but it still won't go there.  I'm missing something, I think.
I have used csv files on several other pdfs just by adding them to the big pdf file. I checked one of them and it looks the same as what I tried now [cvs greyed out] except the words in it are separated by underscores. This is on the older tablet. The new one does't show the cvs's  in the file view [edit file].
 I am up to date on updates, both systems and app.
Put the csv file into the same directory on your tablet as the pdf file and be sure that the filename of the csv file and filename of the pdf file match exactly.

BlahBlah1.pdf matches with BlahBlah1.csv, but it won't match with Blahblah1.csv or BlahBlah(1).csv.
And the .csv and .pdf have to be imported at the same time i.e you can't use a .csv file to i "process" a previously imported pdf

Thanks. I was successful on windows, finally. Not concerned about the tablets now, will use a windows backup for them.
It would really be nice if the companion had the capability to do the csv as well. I thought it would, so I included them when I did a batch load.