• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MP3 plays only after hitting loudspeaker symbol twice
After a restore of the library the MP3s player seems to have an issue:
A click on the Play icon starts the playback, only you hear nothing.
The trick is now to hit the loudspeaker symbol twice (to put it in and out of Mute mode), this let´s you hear the sound.
Next time I open the song it plays back as desired, but after a reload of the DB it is back to the "buggy behaviour".

The backup/restore had been done this way:

Backup from MS (green) internally on tablet #1
Copy the msb file to tablet #2
Restore that file in MSP (blue)

The restore worked perfectly except for this little MP3 issue.

Has anyone encountered this, too, and/or knows what can be done to have sound waves directly after hitting the play symbol?
On a second tablet, the same thing happened:

- Backup library from MS (green), internally on the tablet (Samsung P900, Kit-Kat).
- Purchased MSP (Blue) and restored the library from the just made backup.
- MP3s won´t be heard unless you hit the loudspeaker symbol twice.

I am overwhelmed by the beauty of MSP, seriously, but the (initially) silent MP3s do bug me.

The loudness slider is at the position far left (no sound) initially. Wonder why.
When I set it to the right, the volume, as expected, increases.
The good news is, next time I open the song and even load the DB freshly, the position at the right is kept.
Not necessary to go into edit mode for this.
However, going through 1600 songs, moving the loudness slider to its far right position, 1600 times, this doesn´t sound exciting.
The mentioned double hit on the loudspeaker symbol seems to move the slider very slightly to the right, enough to hear something.
But this isn´t saved, so it´s back to mute (or rather 0 sound, with active loudspeaker symbol) next time the DB is loaded.
Help is still needed please...
Something is definitely not right with the backup restore based upon your description. I did try this myself and didn't encounter the problem (the volume was set properly), so there is something I'm missing. I'll either need to figure out how to create a backup file that demonstrates this behavior or get a backup from someone that is experiencing this problem.

Thank you Mike,

In the MS library that provided the backup file (9 GB) all sound settings were fine, never an issue there.
The restore in MSP (= my migration from MS to MSP) worked well, with the exception of the silent mp3s.
It actually occurred twice. With a previous backup file on my buddy's Samsung P900, and now, with a more recent backup, on my own P900.
I did a lot of wiping today and slid the 1600 songs' loudness bar to the right.
Your APP is worth this madness, and, as hoped for, it memorized the volume levels even though I didn't go into edit mode, very nice.
There are plenty of very useful new features & functions in MSP, fantastic work!
Mobilesheets "inspires" me to load only quality pdfs (= exact lyrics with exact chords all through the song), it deserves to be populated with "labor-of-love" products as well :-)

If no one else encounters the same issue, well it's solved here now (buddy just gets a new backup file from me now).

Thanks again!

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2024 MyBB Group.