• 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Backing up Library
Not sure if I need to put under companion or android. I haven't backed up MSP since Sept 2021. I usually do it after a major import of music - however I was in the process of moving this time so didn't get around to it. I just put in more music and started the back up.

I have an Acer Chromebook that is update on everything - as far as I can tell. I have the companion app on my Windows 10 PC - guessing that it is update. I will double check.

I use the companion to back up my library and save it to my PC. I started the back up today and it didn't start its usual process. The Acer did a packaging but the PC never did anything. (Pics of what I am talking about). It has never done a packaging before just backed up. It has been running for about an hour now and still hasn't backed up anything.

I am now at about 1300 pieces in MSP. Could I just have a too large of library now? Before I haven't had any problems backing up and try to do it pretty regularly as mentioned before. Backing up used to take maybe 30 minutes if that long.

OK....my pics won't upload *grief*
Please correct the following errors before continuing:

The file upload failed. Please choose a valid file and try again. Error details: PHP returned: Uploaded file exceeded upload_max_filesize directive in php.ini. Please contact your forum administrator with this error.

There has been an error due to your post data being empty. This could be due to a browser page refresh or direct access to this page. We recommend you press the browser back button and begin again.

At either rate....any suggestions? I'm afraid to cancel it but don't want anything going to sleep overnight either and screwing it up.
Ok Here is a new twist, the app states that the backup was completed successfully, but the companion is still showing it never started and is still on the back up screen. It also didn't save it on the PC. Going to restart it and see what happens.
I re-installed companion and made sure MSP was up to date. Tried it again, and it worked. Not sure what was out of date, but something was.
I'm glad to hear that you got things working. It's hard to say what was stopping it from working before, but checking for updates is always a good idea.


Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2024 MyBB Group.