• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CSV import also grinds through the PDF
#1
My method is to not let MobileSheetsPro handle my files.  I want them to stay on the SDCard and not be duplicated.  I have a 1.6G PDF which is a combined file containing several song books.  So, although the PDF is quite large, the CSV has only a handful of entries.  118 to be exact.  Each with the title, pages, and collection.  When importing MobileSheetsPro seems to be grinding through the PDF while processing the CSV even though the CSV contains all the data I'm interested in.

Is there a way to make MobileSheetsPro simply import the CSV data and not scan through the PDF as well?
Reply
#2
Have you activated "Automatically crop pages" ? On the import page "Select songs to import" there's a checkbox "Automatically crop pages". If it is checked, all pages of the PDF are automatically cropped.
Imho it is worth having it checked and accept that analysing the PDF during import takes some time, but if you uncheck it, the import is much faster.
first language: German
Acer A1-830, Android 4.4.2 - HP x2 210 G2 Detachable, Win 10 21H1
www.moonlightcrisis.de - www.basdjo.de - www.frankenbaend.de


Reply
#3
The PDF will always have to be opened to verify whether the pages specified in the csv are valid given the total number of pages in the PDF. As itsme has mentioned, the automatic cropping is the processing that takes the most amount of time, so if you disable that, the import should be proceed fairly quickly. 

Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
2 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.