• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem connecting Companion under Android emulator
#1
Hello guys, I'm new here...
a few days ago I purchased the app but I still can not make it work Huh ... you may be able to help me ??

First let me point out that I use the program on a surface 3 pro, running Windows 8.1 on which I installed "Andy Android Emulator." it works well with other Android applications ..
Launching MobileSheets Pro, the program opens correctly but all fields (Song, Lists, Collections ... etc. Are empty.

I installed Companion on another pc with vista buisiness.

I launched the command "Connect to PC" and it shows the window with a little strange Mon IP address, 10.0.3.15 perhaps due to the operation in emulation ..

so at this point I launched the Companion on the PC, it does not detect the tablet automatically .. then I try to connect manually by setting the same number of IP ... after 3 or 4 attempts the Companion tells me that it is not able to connect with the tablet....
at this point I tried to select the USB connection mode but with the same result ... plus there is a new problem Sad ... now every time I open the Companion a error message appears in a pop-up saying "can not find a valid USB connection" .
Now it is impossible for me to select the " Manual Wifi Connect "... the word is always in light gray and I'm unable to select this command option ...

As per suggestion described in the manual of the program I have also enabled the three ports on the firewall without success ....

Does anyone have any ideas ??
thanks in advance for the support and I apologize for my english....

ciao
keyrunner
Reply


Messages In This Thread
Problem connecting Companion under Android emulator - by keyrunner - 05-04-2015, 01:28 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
2 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.