• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Midi device connected instability reappering?
#1
In 1.09 there was a fix for possible MSPro instabiliy when connected to a MIDI device.
I never reported this, but before this fix, MSPro would freeze regularly when my keyboard was connected over MIDI, but in an OFF state. (when not playing, but just working on song metadata for example). So I took the habbit of either not connecting or turning the keyboard on. Problem solved [WHITE SMILING FACE]
With the fix in 1.09 however, I retested this and it no longer mattered wheither the keyboard was ON or OFF. Since then I have been using MSPro disregarding the state of the keyboard.

However today with 1.13, the issue reappeared. Repeatedly even.
I may have skipped installing some versions of MSPro between 1.09 and 1.13, so no idea if this is a coincidence or this issue reappearing in 1.13 or in a previous release of MSPro ...
I don't know if there is a way for me to reinstall 1.09, just for the sake of testing this or not?
_____________________________________________________
HP Slate 21-Android 4.4.2, HP Slate 17-Android 4.4.4, Onda Air 10" (backup tablet) Android 4 / Windows 10
Yamaha Genos, Roland PK-6, Yamaha PSR SX900
Reply


Messages In This Thread
Midi device connected instability reappering? - by Rey_a - 05-27-2015, 12:15 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.