• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Songs are not showing up in Companion
#16
(10-24-2015, 01:48 PM)Zuberman Wrote: Jeff, browsing through the code, I did find one way that it would be possible for the song list to be empty.  Do me a favor, delete the MobileSheetsCompanion directory under %APPDATA%. Then load up the application again and see if a "columns.xml" is created. If not, the companion app is unable to create configuration files in that directory for some reason.  It may be worth trying to run with admin privileges if you aren't currently. Let me know if that makes any difference.

Thanks,
Mike

I do not know what you mean when you say:  "delete the MobileSheetsCompanion directory under %APPDATA%. "

Please explain.

I could not find that.  It was not in the same folder with the mobilesheets app Where would I find that?  Maybe I am not looking for it where I should (I am not that computer knowledgeable)

I also tried using the "search" function in Windows XP and it did not show up.

Incidentally, looking in the program folder, I found a file with this names:  regid.2011-11.com.zubersoft_38354306-B282-4251-9F36-987DD824FAEE.swidtag
Under properties it says "unknown application".  It looked a little different to me, so I figured I'd mention it to you.

Jeff
Reply


Messages In This Thread
Songs are not showing up in Companion - by jeffn1 - 10-22-2015, 12:21 PM
RE: Songs are not showing up in Companion - by jeffn1 - 10-24-2015, 11:09 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.