• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Restoring Backup stays at 100%
#1
Hello everyone,

I've got a problem with restoring a backup of my library. 
It will run according to plan until song 4986 of 4987. At that point nothing will happen. No error message or anything.
I have tried to restore my backup three times now and the problem stays the same.
I waited for over an hour for the last two files to finish, but still nothing happens.

I am using Windows 10 with the most recent versions of the app and companion pro.
Can this be a problem with the large .msb file (around 5gb)? Is there a way to try the backup without companion and directly via the app? I guess it won't be possible to copy the 5gb backup file onto my FAT32 SD-card, as there is a 4gb file size limit on it, right? Restore does not work via cloud, does it? Are there any other options?

If I abort the process, I can see my library, but the links to the .pdf and .png files don't seem to work properly. I get a message that the file is not found at the expected file path.

Any help would be greatly appreciated! How do you guys deal with >4gb backup files and how do you restore them? Any experience on that?
Reply


Messages In This Thread
Restoring Backup stays at 100% - by br03tch3n - 02-12-2016, 07:36 AM
RE: Restoring Backup stays at 100% - by Zubersoft - 02-12-2016, 05:59 PM
RE: Restoring Backup stays at 100% - by GraemeJ - 02-12-2016, 11:22 PM
RE: Restoring Backup stays at 100% - by br03tch3n - 02-12-2016, 06:56 PM
RE: Restoring Backup stays at 100% - by Zubersoft - 02-15-2016, 09:12 AM
RE: Restoring Backup stays at 100% - by Ben - 02-15-2016, 04:20 PM
RE: Restoring Backup stays at 100% - by Ben - 02-15-2016, 04:23 PM
RE: Restoring Backup stays at 100% - by br03tch3n - 02-15-2016, 06:49 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.