• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.4.7 is fubar
#1
Just updated to 1.4.7 and seems to have been a pretty fatal mistake. All menus are broken that either appear to do nothing (at least not visible anyway) or mysteriously are gone altogether and need to reboot to have them return.

The pic was trying to open the stacked 3 dot menu pic on Google Drive

I'm still able to build a set (albeit tedious since I can't employ any filtering) and the set displays fine. The menuing just seems to be totally whacked out.

I'm hoping it might be some sort of configuration issue. Is there a way to reset the config and not lose the DB?

Tablet is a Samsung Note 10.1 (GT-N8013)
running Android 4.1.2 (kernel 3.0.31-813049)



Thanks in advance.
Samsung Note 10.1 GT-N8013ZW / AirTurn BT-105
Reply


Messages In This Thread
1.4.7 is fubar - by DTownSMR - 05-18-2016, 11:28 AM
RE: 1.4.7 is fubar - by Zubersoft - 05-18-2016, 03:40 PM
RE: 1.4.7 is fubar - by DTownSMR - 05-19-2016, 05:39 AM
RE: 1.4.7 is fubar - by Zubersoft - 05-18-2016, 03:50 PM
RE: 1.4.7 is fubar - by sciurius - 05-18-2016, 05:40 PM
RE: 1.4.7 is fubar - by Zubersoft - 05-19-2016, 02:18 AM
RE: 1.4.7 is fubar - by itsme - 05-19-2016, 04:32 AM
RE: 1.4.7 is fubar - by Zubersoft - 05-19-2016, 02:57 PM
RE: 1.4.7 is fubar - by DTownSMR - 05-20-2016, 02:51 AM
RE: 1.4.7 is fubar - by sciurius - 05-19-2016, 06:34 PM
RE: 1.4.7 is fubar - by Zubersoft - 05-20-2016, 01:01 AM
RE: 1.4.7 is fubar - by Psychotronic - 05-20-2016, 02:05 AM
RE: 1.4.7 is fubar - by sarah11918 - 05-20-2016, 02:26 AM
RE: 1.4.7 is fubar - by Zubersoft - 05-21-2016, 02:18 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.