• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Midi Action issues
#1
- In MIDI listening mode, the displayed MIDI channel is 1 below the actual channel.
So "(Channel 0) is dispayed, when actually the data was received over channel 1.

- The MIDI Actions defined in MSP only seem to respond to data send over MIDI channel 1.
I configured actions on both channel 10 and channel 1 in MSP.
When sending the corresponding MIDI data to MSP over channel 10 no actions were triggered in MSP.
When sending the data over channel 1, both the actions defined on channel 1 and 10 were triggered in MSP.
(MIDI channel 1 is also currently my default MIDI channel in the MSP settings)

- After checking the option "Allow Multiple MIDI channels", a quit from the Settings screens is required before the channel parameter actually appears in the Midi Action settings.
_____________________________________________________
HP Slate 21-Android 4.4.2, HP Slate 17-Android 4.4.4, Onda Air 10" (backup tablet) Android 4 / Windows 10
Yamaha Genos, Roland PK-6, Yamaha PSR SX900
Reply


Messages In This Thread
Midi Action issues - by Rey_a - 05-30-2017, 11:24 PM
RE: [1.8.3] Midi Action issues - by Zubersoft - 05-31-2017, 03:10 AM
RE: [1.8.3] Midi Action issues - by NeoCZ - 05-31-2017, 03:45 AM
RE: [1.8.3] Midi Action issues - by Zubersoft - 05-31-2017, 03:55 AM
RE: [1.8.3] Midi Action issues - by NeoCZ - 05-31-2017, 04:19 PM
RE: [1.8.3] Midi Action issues - by Rey_a - 05-31-2017, 05:36 AM
RE: [1.8.3] Midi Action issues - by Rey_a - 06-04-2017, 03:54 AM
RE: [1.8.3] Midi Action issues - by Rey_a - 06-05-2017, 02:36 AM
RE: Midi Action issues - by Zubersoft - 06-05-2017, 06:49 AM
RE: Midi Action issues - by Rey_a - 06-05-2017, 04:44 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.