• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MobileSheets and MobileSheetsPro v1.9.9 Released
#2
For some time (due to Play Store restrictions), I have been forced to use an .apk backup from another device to get the updates installed on my Android 3.2 device.

I see this latest update requires a minimum of Android 4.0, but I thought I would try it anyway.

There was an error parsing the file. Is this what would be expected, or was there perhaps an error on my part (this time)?

If this is as expected, I guess I'll be fine until there is an update to the companion app that requires a higher version than 1.9.7.

That is, unless there is some backdoor way to update the database without going through the companion app?
I could be wrong, it happened once before.
Reply


Messages In This Thread
RE: MobileSheets and MobileSheetsPro v1.9.8 Released - by Steve B. - 11-13-2017, 10:05 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.