• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Imported files not always showing in Database
#3
Hi Mike

Thanks for the reply but. "Add Unique Id To Filenames" is NOT checked !

My Checked Storage settings are:-
  • Let MS Manage Files
  • Expose Database File
  • Delete Original After Copy
  • Copy Audio Files
"Create SubDirectories" and "Add Unique Id" are unchecked
I originally had "Create SubDirectories" checked when I first started but I unchecked it a few months ago. Consequently, I have old songs in folders but all new ones are just stored in the Main Storage folder

Geoff
Samsung Galaxy Tab A6
Reply


Messages In This Thread
RE: Imported files not always showing in Database - by Geoff Bacon - 12-03-2017, 04:19 AM



Users browsing this thread:
2 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2024 MyBB Group.