• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Feedback needed - supported Android versions
#7
I have a backup device running  4.2.
I do not use it much (by definition so for a backup device I guess).
It would be ok for me to have that device stuck on an older version of MSP. No problem


It would be handy though if it were to have the announced library sync function and/or the ability to restore a backup from another tablet (running 4.4 or higher) that does have the newest version of MSP. So that it could have a recent version of my music library when needing to use it in case of a problem with one of my other tablets.

At the time, I also installed MSP on 2 other old 13" tablets I do not use anymore. Both are on an android version lower than 4.4.
I never took the time to uninstall MSP on them. I may have done a factory reset on one. Do not remember exactly.
I was wondering if those 2 still are counted in that 8% of your user base or if they get removed after the device has not been used for some time .... ?

Rudy
_____________________________________________________
HP Slate 21-Android 4.4.2, HP Slate 17-Android 4.4.4, Onda Air 10" (backup tablet) Android 4 / Windows 10
Yamaha Genos, Roland PK-6, Yamaha PSR SX900
Reply


Messages In This Thread
RE: Feedback needed - supported Android versions - by Rey_a - 01-23-2018, 06:33 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.