• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help needed with next update
#1
I'm working on the next update for another round of bug fixes, but I'm now targeting Android API 27 (Android 8.0). Unfortunately, I don't currently have a device running Android 8.0, so it would be extremely helpful if anyone can help me test out the update just to ensure there are no surprises on an Android 8.0 device. 

On a side note, the library synchronization stuff is entering internal testing and the beta will follow after.

Thanks,
Mike
Reply


Messages In This Thread
Help needed with next update - by Zubersoft - 03-04-2018, 03:45 PM
RE: Help needed with next update - by BRX - 03-04-2018, 06:18 PM
RE: Help needed with next update - by Zubersoft - 03-05-2018, 03:05 AM
RE: Help needed with next update - by Zubersoft - 03-07-2018, 02:08 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.