• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Erratic audio playback after Windows 10 update
#1
Hello.
I am running Mobilesheets on a Surface Pro 2017 (M3 version)
After a Windows 10 update my headphone socket stopped working! (Weirdly it worked for about 10 days...before stopping)
I tried updating sound card drivers...but it just kept saying "No headphone jack present"....but it was.
When I removed the jack the internal speakers worked fine.
After trying for a couple of hours, and with a gig soon to start my only option was to roll back to before the Windows 10 update.
That did the trick and normal service was resumed.

Fast forward to this month.
The Windows 10 update came in again and installed itself.
Now something weird is going on.

The headphone jack socket works., but if you unplug it during play back, the internal speakers do not work.
If you exit Mobilesheets and go back...then they work.
If you plug in the headphone jack during playback, it continues on the internal speakers.
To get the headphone jack to work again, it is necessary to exit Mobilesheets, plug in the jack, then launch Mobilesheets again.
Then it works fine.

This seems weird.

Given my previous experience of nearly having to pull the gig, I am concerned that something is "wrong under the hood"

Any advice?

Cheers

Steve
Reply


Messages In This Thread
Erratic audio playback after Windows 10 update - by Steve T-Bone - 04-17-2019, 03:03 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme ¬© 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.