• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Will MobileSheets continue to support Jelly Bean 4.2.1?
#4
Yes, an older version of MobileSheetsPro can be made available in that case. You just won't get any future updates if those updates increase the minimum required SDK version.

Mike
Reply


Messages In This Thread
RE: Will MobileSheets continue to support Jelly Bean 4.2.1? - by Zubersoft - 04-24-2019, 01:18 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2023 MyBB Group.