• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Companion Software update
#1
Hi Mike, i made a mistake to install the latest update on my old XP-computer, it does not work, supposed because it now requires Framework 4.6., would you please post a link for a "downgrade" to the last version before that switch?
Thank You
WE

Solution: I did not yet update my Installation on Win7, so i copied the whole folder to the XP-Computer, everything works again...
Reply


Messages In This Thread
Companion Software update - by W_Engel - 09-23-2019, 04:54 PM
RE: Companion Software update - by Zubersoft - 09-24-2019, 12:47 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.