• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Auto-Crop cutting off red font
#5
Please check these things:

1) Tap the center of the score to bring up the overlay. Tap the icon at the bottom left that looks like a gallery icon and then "Crop". See if the page is being cropped. Clear the cropping if so.
2) Tap the same icon as in #1 and tap "Zoom/Pan Settings". Clear the Zoom/Pan settings for the score
3) Tap the page scaling icon at the bottom of the overlay that has blue arrows in it showing the scale directions and change the default page scaling to "Fit Screen".
4) Tap the display mode icon (to the left of the page scaling icon) and if you are using the single page display mode, uncheck "Display half page in landscape".

If you do that, your page definitely should not be cropped or cut off in any way.

If your main complaint is with the automatic cropping cutting off parts of your pages, you can always disable that during import. With the latest update (v2.8.2) it should now properly handle colors on pages.

Mike
Reply


Messages In This Thread
Auto-Crop cutting off red font - by dallaskruse - 12-17-2019, 12:40 PM
RE: Auto-Crop cutting off red font - by Zubersoft - 12-17-2019, 04:13 PM
RE: Auto-Crop cutting off red font - by adomanim - 01-02-2020, 12:22 AM
RE: Auto-Crop cutting off red font - by Zubersoft - 01-02-2020, 03:48 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.