• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Creating network for tablets to join for Master/Slave
I have 8 Android tablets running Mobile Sheets Pro.

When I'm on my home network, all the tablets can join my network and us the Master/Slave function perfectly.

I don't really trust Bluetooth so I'm trying to create a Wifi network at gigs so all the tablets will be synced.

I bought a TP Link MR-3020 http://www.tp-link.com/il/products/detai...R3020.html because its tiny and sits on my pedal board.

Issue is, I can't get the tablets to connect to the TP Link unless the TP LINK has web access. When I'm away from my home (where I setup the TP LINK), the tablets will time out when trying to connect to the TP LINK. I'm guessing because the router doesnt have web access?

1. does anyone have success using this router in standalone Wifi configuration?
2. can anyone suggest a SMALL router that will allow me to simple create a Wifi network with no need for web access that the tablets can connect to and stay in sync?

Any help is appreciated.
12 tablets (Insignia, ONN, Dragon Touch). Ranging from Android 5 to 9.
Phone tethered or as a hotspot?
Dell Latitude 13.5" 2-in-1 Ubuntu/Win 11
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Samsung S7+, Android 11
Forgive my ignorance but I didn't need it and have no way to test. But shouldn't you be able to build an ad-hoc network without internet and even without a router? Or do you need a router for more than 2 devices?
One could make a local network using the hotspot feature of their tablet.
This would consume much battery power.
Having a separate router eliminates this issue.

I have never set up such a network, but there must be some settings of the router to make this possible without internet access.
I could be wrong, it happened once before.
I'm glad I really trust Bluetooth avoiding your WiFi pain.
BT and MSP is a low power treat for me.
I use an R3020 occasionally with iPads doing much the same thing, with no time-out problems (hours of connection). I have not tried it with MS however.
I initially had to play around with it to get it working. I see it set to WISP so that is how I must have used it. Unfortunately just at the moment I cannot test it with MS for you. Is this the setting you use?
Thanks for all the replies.

I couldn't get the MR3020 to setup a network (renaming SSID with new password) and have the tablets NOR my MacBook join. 

For whatever reason, my iPhone won't allow me to setup a HotSpot (I have an unlimited plan and AT&T doesnt allow it).

I tried to create a network from my MacBook Pro but the tablets couldn't ever see it.

I purchased an Airport Express. I figured that would be SOLID.

I created a network. All the tablets joined with no problem. Its a GREAT signal.

I will set one of my tablets as the Master and have all the other tablets join.

None of the tablets can keep connected to "Group 1".  Some will stay connected to Group 1 for a while but never once has all the tablets been able to stay connected. I constantly get a "reconnecting to Group 1". Which, in turn, leaves the tablets out of sync.

Anyone else having this issue?

I did a gig tonight for the first time trying Master/Slave. It was a trio ... I had 2 tablets running ... mine (master) and the drummers (slave).
The slave tablet wouldn't stay connected to Group 1 while connected to my Airport Wifi.
I had to connect them via Bluetooth. We were only a few feet away so I had to try it. It worked. Not flawlessly ... but it got us by for the gig.

Is there some setting I'm missing with Android devices? Losing connection to the Group constantly doesnt seem right Sad

All my tablets are on Android 5.

12 tablets (Insignia, ONN, Dragon Touch). Ranging from Android 5 to 9.
That definitely doesn't sound right to me... You shouldn't ever be losing the connection if there is good signal quality. It's hard to say if the problem is related to the devices or to the Airport Express. You said it all worked perfectly at home though, right? That leads me to believe there is either an issue with the Airport Express or the signal quality...

(You might want to reset the device before doing anything in case there is some problem with it...)
I set it to 3G in the switches at the side. I connected power and ethernet to my MacBook.
Once into admin settings, I went to wireless settings and put in the SSID (save) and a password for wireless security. Save, reboot.
For some reason the tablets now connect switched to 3G (instead of WISP which used to work) although it might be because I have updated my firmware just now. Again, I tested with iPads sorry, but it worked with page turns once I connected.
I will see if I can set up an MS setup to test.

If it works well at home then as Mike says, it might be signal quality at the gig location. You might like to try other locations away from interference to determine if this is a problem. Or one of the tablets is misbehaving with its wifi. Have you another tablet to try with (replacing one at a time to see if there is a problem)?
I have tested MS with two tablets (OS4.0.3) for nearly an hour now, occasionally turning pages or selecting different songs. Connection with the 3020. All works without problems.
I choose Group 1 at the slave.

(I also changed my DHCP Address lease time to 250 minutes instead of default 120, so it would last a normal gig length.) Everything else is as default (reset) other than what I set in previous post.

Perhaps your pedalboard is interfering (I would not be surprised as it’s all electronic along there.) Also if you can lift it up above the tablets, this might help.
All good points.

I tested all of this before I put the router(s) in my pedalboard.  I was having the same issue with the router(s) being outside the board, inside, right next to the tablets, et al. The placement made no difference. Whenever connected to Wifi, the Group connection would get lost.

I was unable to actually create a network with the 3020. Tech Support from TP LINK said I could just plug and play. To which I replied I'd like to change the SSID and Password. The 3020 wouldn't allow anything to connect to it (Mac or Android) when the 3020 didnt have web access. 

I bought the Airport Express as a solid replacement and because it could run on the the "a" frequencies to stay away from any interference and for its notable strong signal.

To be clear, when I set this up at home, I was using 2 tablets. 1 master 1 slave. I didn't test it for long and I didnt test ALL my 8 tablets. I just wanted to get the app updated and then see if its works. 

I had a gig on Friday, as I said ... the tablets were literally within 10 feet (clear signal path) of the router and they wouldn't stay connected to the Group.  I ran them in Bluetooth and had no problems.

I can't imagine this is an issue with the brand new out of the box Airport Express.

Maybe I'll try and take some video and post it somewhere.

The tablets are losing WIFI signal. The wifi stays connect. Whats getting broken is the connection within the Group 1. I'm getting constant good Wifi connectivity but NOT constant group connection.

Is anyone running the Master/Slave on a router that DOESN'T have web access (a closed network)?
12 tablets (Insignia, ONN, Dragon Touch). Ranging from Android 5 to 9.
Have you trashed and reinstalled MS in case they have corrupted themselves somehow?
Or tried a tablet with a different OS?
I haven't. But I will try that.

All of my tablets are insignia tablets running android. I do have an iPad but obviously MSP doesnt run on OS X. I don't have a Windows tablet to test this out with.

I'll try some stuff out today and report back.

I'm so grateful for the Master/Slave functionality ... I'm hoping to get the Wifi grouping to work flawlessly as you all have reported.
12 tablets (Insignia, ONN, Dragon Touch). Ranging from Android 5 to 9.
Re: the OS, I was more thinking you might have an older or newer tablets running a different version of Android OS, just in case for some reason the OS (and any code overlays from the device manufacturer) has a bug itself.
I have reset my 3020 again and established a closed wifi network and ran MS again without problems, so this is why I’m thinking it’s possibly the tablets or OS version. That’s my reasoning at the moment.
OK. I may have found something.

I have 2 tablets that run Android 6. 
I have 6 tablets that run Android 5.

I noticed when I connected my Android 6 to my Apple Network, every few seconds it was losing connect ... but I also noticed in the little Wifi icon at the top of the tablet, it was acting as if it were trying to down/upload information.

Finally an alert came up that said "Wifi has no internet connections ... press for more options". I pressed.

A window came asking if i'd like to stay connected to this network even though it has poor internet. I selected "stay connected".  The tablet has stayed connected to the Wifi and the Group within MSP thus far. 

I'm thinking this is the issue.  Android drops connections where the Wifi has no internet access. 

Doing more research.

I can't manually turn this option off within Android 5 nor 6 ... so I'm waiting for that alert to come up on my other tablets to see if I can force it to stay connected to networks that don't have internet access.

I'm hoping this is the issue.
12 tablets (Insignia, ONN, Dragon Touch). Ranging from Android 5 to 9.

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
3 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.