• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to turn off Auto-Correct or Auto-Insert of periods?
#1
Sometimes, in titles or in Chord sheets, I like to use spaces (more than one) to separate info, such as:

Title of Song (this is Key of C)
Other Song (use harmonica!)

This way in my song lists and set lists I'll have the notation hint about that song in the title itself. For chords, I sometimes have to add a few chords to a lead sheet, like this:

G D D7 G

But MS insists on adding a period after each chord/word when I follow it with more than one space, so I end up with:

Title of Song. (this is Key of C)
Other Song. (use harmonica!)

and

G. D. D7. G

How can I turn off the auto-correct or auto-insert "feature"?

- - fred
fred
Tablet: ASUS Transformer TF101 (Eee Pad) / Android v4.0.3
Reply
#2
I think it might be in the settings for the tablet rather than MS.

(06-02-2014, 05:57 AM)fredplaysguitar Wrote: Sometimes, in titles or in Chord sheets, I like to use spaces (more than one) to separate info, such as:

Title of Song (this is Key of C)
Other Song (use harmonica!)

This way in my song lists and set lists I'll have the notation hint about that song in the title itself. For chords, I sometimes have to add a few chords to a lead sheet, like this:

G D D7 G

But MS insists on adding a period after each chord/word when I follow it with more than one space, so I end up with:

Title of Song. (this is Key of C)
Other Song. (use harmonica!)

and

G. D. D7. G

How can I turn off the auto-correct or auto-insert "feature"?

- - fred
Reply
#3
(06-02-2014, 07:30 AM)jeffn1 Wrote: I think it might be in the settings for the tablet rather than MS.

You could be right. I have never noticed this and I do much the same sort of thing with a lot of my titles. AFAIAA, MS has no auto-correct/edit of its own.

I have auto-correct turned off on my tablet (I prefer correct my own mistakes Smile ).
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply
#4
Well, I looked in my tablet settings (I have an Asus TF101, running ICS, I believe) and I cannot find any autocorrect settings. I'll keep digging and report what I find.
fred
Tablet: ASUS Transformer TF101 (Eee Pad) / Android v4.0.3
Reply
#5
FOUND IT!! For anyone else who has an Asus tablet (it might be the same for other tablets, YMMV):

Settings > Language & input > ASUS Keyboard > (settings icon) > Preferences > Auto-punctuation

(whew!)

Obviously, if you have a "Brand X" tablet you will likely see "Brand X Keyboard" in the above path.

Thanks for the tip, jeffn1! Now, I'm off to go do some giggin'!!

- - fred
fred
Tablet: ASUS Transformer TF101 (Eee Pad) / Android v4.0.3
Reply
#6
Excellent!

(06-03-2014, 11:02 AM)fredplaysguitar Wrote: FOUND IT!! For anyone else who has an Asus tablet (it might be the same for other tablets, YMMV):

Settings > Language & input > ASUS Keyboard > (settings icon) > Preferences > Auto-punctuation

(whew!)

Obviously, if you have a "Brand X" tablet you will likely see "Brand X Keyboard" in the above path.

Thanks for the tip, jeffn1! Now, I'm off to go do some giggin'!!

- - fred
Reply
#7
Big Grin 
Wow!!  I had the same issue with a newer off-brand Android tablet, and could not figure out how to fix Mobile Sheets to stop automatically adding in periods when I wanted to annotate some new chords, separated by a lot of periods.  I Googled for an answer and came here to MY OWN ANSWER from years ago!!  This actually is the solution.  It's in the Android's keyboard settings of the tablet, not within MS itself.  

I can't believe I forgot my own solution!  Oh, wait...  I'm getting older so the memory is fading!! Big Grin
fred
Tablet: ASUS Transformer TF101 (Eee Pad) / Android v4.0.3
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.