• 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using the Virtual Keyboard with a Pedal Connected
#1
I recently removed the ability to automatically disable bluetooth while viewing the library so that the virtual keyboard would be visible. I did this because it's not actually necessary, and thanks to user feedback, it was discovered that there is a much easier way.

First, ensure that your pedal is connected, open MobileSheets, and tap on the search text box at the top of the screen. No virtual keyboard will show up, but at the bottom right of the screen (on the Android status bar) you will see a little keyboard symbol pop up. Tap this symbol to see a pop-up window. At the top of this window is an option which says "Use physical keyboard". It will be set to "On" by default. Turn this to "Off" to have access to the virtual keyboard again while the bluetooth pedal is connected. Viola! You now have access to both your pedal and the virtual keyboard.

I hope that helps some users out there that might be unaware of this.

Mike
Reply
#2
Hi,

I'm using Mobile Sheet 4.1.6 and Android 4.1.1

I cant't use the airturn 105 and the virtual keyboard. I tried the following:
- the red button on the back side of the airturn, nothing happens
- the small keyboard icon on the bottom, switch off the physical, nothing happens because I can't switch of the button

Does anyone have an idea?

Thanks a lot
Reply
#3
Yeah, the on/off screen switch on the tablet is tough to change. It seems like when you put the cursor on it it shuts down the window (or some something like that).

I have to put the tablet pen below it and move up. Then I can finally turn it to off to use the keyboard.

Try playing around with it like that/

(01-15-2014, 07:08 AM)beolt Wrote: Hi,

I'm using Mobile Sheet 4.1.6 and Android 4.1.1

I cant't use the airturn 105 and the virtual keyboard. I tried the following:
- the red button on the back side of the airturn, nothing happens
- the small keyboard icon on the bottom, switch off the physical, nothing happens because I can't switch of the button

Does anyone have an idea?

Thanks a lot
Reply
#4
For the life of me I can't figure out how to use the virtual keyboard and a BT-105 pedal.
I never see the tiny keyboard anywhere.
I have Galaxy Note Pro12, Android 4.4.2, Mobile Sheets 4.1.6

Is this even possible? I've tried everything in the forum threads, but don't have a clue where it is.
Reply
#5
If you found the (virtual) off button for the virtual keyboard, you are there. That button is a PITA. It seems to try to keep you from turning it off. I almost have to sneak up on it from the side and eventually I am able to turn it off.

(06-17-2014, 05:51 AM)biscot Wrote: For the life of me I can't figure out how to use the virtual keyboard and a BT-105 pedal.
I never see the tiny keyboard anywhere.
I have Galaxy Note Pro12, Android 4.4.2, Mobile Sheets 4.1.6

Is this even possible? I've tried everything in the forum threads, but don't have a clue where it is.
Reply
#6
That's just it, I never found it.
Reply
#7
biscot, need to know what you are doing and what you say.

You try to click on the annotation icon (bottom) and you click on the letter icon (on top) to type in annotations? and the virtual keyboard does not show up?
Reply
#8
That's correct, it does not show up.
If I try to enter text in any text field (for instance importing a song and giving it a name, etc.) the virtual keyboard doesn't show up.
The virtual keyboard never shows up, nor do I see a "tiny keyboard" anywhere on the screen, ever.
Reply
#9
Weird, I switched to my other tablet (Hannspree) and I am having the same problem. No keyboard and the little icon is not showing up.
Reply
#10
I was starting to think it was just me....
Reply
#11
Okay, figured it out. Hopefully this will work for you too.

It's an Android setting issue, not a MS setting issue.

Control Panel>Language and Input>Default

Then uncheck "hardware: Physical Keyboard"

Yep, everything seems to work fine now.

Jeff


(06-18-2014, 09:44 AM)biscot Wrote: I was starting to think it was just me....
Reply
#12
Yep, that worked (was a little different command on my Samsung, but same place).
Thank you, Jeff. I'm pretty sure I wouldn't have figured that one out!
This saves me a lot of hassle!
Reply
#13
Good!


(06-18-2014, 08:27 PM)biscot Wrote: Yep, that worked (was a little different command on my Samsung, but same place).
Thank you, Jeff. I'm pretty sure I wouldn't have figured that one out!
This saves me a lot of hassle!
Reply
#14
Remember if you have a physical keyboard (like the Asus Transformers) you have to turn that setting back on to use the keyboard.

Sent from my SCH-I545 using Tapatalk
Ronnal Ford
Adjunct Professor
Woodwind Specialist
Arranger
http://RonFordMusic.com
Reply
#15
I'm using the Samsung Note Pro 12.2 and the AirTurn. The first problem is that my tablet is set to have a password when you resume it after switching the power button, if the AirTurn is connected I cannot enter the password because the virtual keyboard is not shown (due to the Bluetooth pedal connected). How to solve this issue? Thanks.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
2 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.