• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Connecting to companion via wifi
#1
First time I tried this, it connected with no problems. Now, when I tap the computer icon on the tablet, the pop-up window comes up on the companion OK with the correct IP address and a message on companion says "connecting to google grouper', but after several retries it finally times out. Tried shutting tablet wifi on and off, resetting router, restarting computer, all to no avail.

UPDATE: another piece of info that may be helpful. The Google Nexus I am using is my son's; he's letting me borrow it to check out this app. I purchased the full version and loaded it under his profile; I discovered that it wasn't available under both his and my profiles, so I installed it again under my profile, after which it stopped working. Don't know if loading under two profiles had anything to do with it stopping working or not. I uninstalled it under my profile, then went to my son's and tried connecting to the companion and it still doesn't work.

as a side issue, I'd like to figure out how to make the data I saved under my son's profile appear under my own.
Reply
#2
Hello Bonvicken,

It's very weird that the companion app is no longer working. Do you have Windows Firewall enabled or anti-virus software? It might be worth trying to disable both to see if it helps.

As far as copying data between profiles, you will need to make a library backup on one profile, and then import this library backup on the other profile. Let me know if you need information on library backups. You will find the backup features under Options->Utilities.

Mike
Reply
#3
tried disabling firewall, still didn't work.

I'll check out the library backup function....

George
Reply
#4
started working again...don't know why!
Reply
#5
Hi, my connection on my laptop via wifi has worked for almost a year. I haven't changed router, firewall etc. and suddenly when I try to connect via wifi companion poppup is showed and I select my tablet but it stays in trying to establish the connection on and on but no connection. I have disabled the firewall and the anti-software (avast). Also re-installed mobilesheet companion. Re-start computer and tablet but still keeps to try connect but the connection is not established. If I connect via USB it works but not via wifi. What is wrong?

It still works via my desktop computer.

Update: removing and installing the anti-virus software solved it. I Have no idea what happened...
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.