• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Version 5.0.0 in internal testing
#76
It's great that you are getting close to release and I thank you for the invitation to try the beta.

However, I'm not convinced by HockeyApp. First of all, it forces me to download and use the crappy Safari browser, as it won't play nicely with my existing one - in fact it bluntly refuses to and demands I install Safari to continue. Then I have to go through the hoops of account registration, etc., after which I have to register my device. Finally, I get to a point where it says I can download the app - but nothing happens!

I'm going to be busy today (yes, I know it's a Sunday, but what can I say) and I will have a more in-depth play with this stuff tomorrow.... but first impressions are not great.
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply
#77
I'm sorry to hear that Graeme. Thanks for letting me know about the issues. I can email you the installer directly. I'm currently fixing some bugs/crashes that were reported from users, but once I upload a new installer, I can send it your way.

Is everyone else being forced to jump through hoops as well?

Thanks,
Mike
Reply
#78
I don't have any problem with using HockeyApp. I used Firefox on my Asus ME301T android tablet without any problem and now I am running both old MS and new beta!

Tablet: Surface Pro 5, 
Other: Strich BT-FP2, USB-MIDI connection to Kurzweil Forte 7
Reply
#79
(10-26-2014, 03:13 PM)Zuberman Wrote: I'm sorry to hear that Graeme. Thanks for letting me know about the issues. I can email you the installer directly.

Thanks, but that won't be necessary. Using Google Chrome, I now have the app. Why these guys recommend Safari is a mystery to me, always was a POS software.

I see a lot of work has gone into the new version, pity I won't have the time to play with it today ;( .

The only thing I have noticed is the bottom half of the title bar is cut off. I'll send a screen shot later, so you can see the effect.
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply
#80
Just pushed out a 1.0.1 to address some of the crashes that have been reported. I doubt it fixed the issue you are describing with the title bar, but I did change some of the code related to the action bar, so please let me know if it's any different for you.

Mike
Reply
#81
Version 1.01 does not start on my tablet. Had to revert back to 1.0 which starts ok.
No issues with Hockey.
_____________________________________________________
HP Slate 21-Android 4.4.2, HP Slate 17-Android 4.4.4, Onda Air 10" (backup tablet) Android 4 / Windows 10
Yamaha Genos, Roland PK-6, Yamaha PSR SX900
Reply
#82
BIG PROBLEM....I downloaded mspro and was playing with it and then went back to MS and it would not work. When I tried to bring up a song from the library in Mobilesheets it gave me - Unable to load, then a data set name, then Verify that the file exists, then took me to screen which said Loading and hung there. I uninstalled mspro and reloaded MS with a backup and it seems to be running OK now. I'm not going to mess with MSpro anymore today because I have a performance tonight. I hope this message makes sense. What I'm saying is that MSpro caused a problem in the real Mobilesheets.
Reply
#83
Hey Mike,

I'd be happy to be a tester if you still are looking for me people!

Thanks

Sent from my SCH-I545 using Tapatalk
Ronnal Ford
Adjunct Professor
Woodwind Specialist
Arranger
http://RonFordMusic.com
Reply
#84
jagny42 - Did you restore a backup into MobileSheetsPro and select "Original File Locations"? That would definitely cause problems - please don't do that if you did Smile

If you did not do that, and it still caused problems, then there is definitely an issue that I need to look into - most likely with the renaming of files (I strip off the numbers used in the original MobileSheets).

concertmaster3 - I'll absolutely add you, expect an email shortly with the invitation to the hockeyapp beta team.

Thanks,
Mike
Reply
#85
I would like to try helping also, if it's OK. I'm only a casual/part time user with very limited experience but maybe I'll stumble onto something.Smile
Asus TF700t with a non-OEM OS, a 8" Nook Color w/OEM OS, and an original Nook 7" w/Cynogen Mod 7 [old OS] I could try.

Skip
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply
#86
Thanks for the offer to help Skip - just added you to the beta testing team, so you should get an invite to Hockeyapp as well.
Reply
#87
hello Mike ! could you add me as beta tester , thank's
Asus Eeepad TF 201, android 4.03
Reply
#88
(10-27-2014, 04:13 AM)Zuberman Wrote: jagny42 - Did you restore a backup into MobileSheetsPro and select "Original File Locations"? That would definitely cause problems - please don't do that if you did Smile

If you did not do that, and it still caused problems, then there is definitely an issue that I need to look into - most likely with the renaming of files (I strip off the numbers used in the original MobileSheets).

concertmaster3 - I'll absolutely add you, expect an email shortly with the invitation to the hockeyapp beta team.

Thanks,
Mike

I had the same problem between MS and MSPro - trying to restore a backup into MSPro - would not load - took about 3 seconds and said it was successfully restored. No songs. Tried an earlier backup with fewer songs -same result.
Went back to MS - same problem as reported - would not load any song- just eventually sat on the black screen with "Loading"
Have restored the backup into ms and it is working fine again.

I did not select original location for the MS Pro back-up restore- left it at the default.
The MS PRO looks great - looking forward to trying it - just can't get it loaded.
Tablet is Toshiba 13.3 running android 4.0.3
Reply
#89
I'm working on fixing this issue ASAP. Thanks everyone for the help.

EDIT:
I've found the problem. There is code that I wrote when I expected that the new version would be an upgrade versus a separate version that is trying to update existing file paths during the database upgrade. I'm going to take out this code, which should prevent the file paths from being messed up.
Reply
#90
Mike, please add me as a beta tester. I'm using a Lenovo Yoga 10" tablet.
Thanks for your great work!
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
3 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.