• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Airturn problems
#1
13.3 tablet Point of View
Airturn BT 105
MS

I'm using my tablet and Airturn now regularly for concerts. It works fine so far.

Two problems:
- When I start I always have to go through a longer connection procedure. Airturn always forgets that my tablet is an android and wants to start in Ipad-mode. The procedure each time is: right pedal down plus airturn button, and wait for quite a long time until it is blinking quickly red/green.
Then I have to click on Bluetooth and airturn there several times, sometimes I even have to pair extra, and after that everything works fine and reliably for hours.
So I never put off my tablet and airturn, because otherwise I couldn't jump in for a spontaneous encore or something.

-second problem: the well known problem with typing with connected pedal. I know this little keyboard icon and I manage to put off the virtual keyboard. But it doesn't do it really or keep it. No keyboard appears and when I go back the virtual keyboard is always on again.....
So, if I can't remember the exact beginning of the title (All songs,ABC) and would need to type in something to search .....no chance. I can only disconnect, search, and then do my starting procedure.....hm.....

Does anyone have an idea what I could try?

MelBonis
Content with: Blaupunkt Endeavour 13.3, Airturn Duo (august 2020)
 
Reply
#2
(08-05-2014, 01:34 AM)MelBonis Wrote: 13.3 tablet Point of View
Airturn BT 105
MS

I'm using my tablet and Airturn now regularly for concerts. It works fine so far.

Two problems:
- When I start I always have to go through a longer connection procedure. Airturn always forgets that my tablet is an android and wants to start in Ipad-mode. The procedure each time is: right pedal down plus airturn button, and wait for quite a long time until it is blinking quickly red/green.
Then I have to click on Bluetooth and airturn there several times, sometimes I even have to pair extra, and after that everything works fine and reliably for hours.
So I never put off my tablet and airturn, because otherwise I couldn't jump in for a spontaneous encore or something.

-second problem: the well known problem with typing with connected pedal. I know this little keyboard icon and I manage to put off the virtual keyboard. But it doesn't do it really or keep it. No keyboard appears and when I go back the virtual keyboard is always on again.....
So, if I can't remember the exact beginning of the title (All songs,ABC) and would need to type in something to search .....no chance. I can only disconnect, search, and then do my starting procedure.....hm.....

Does anyone have an idea what I could try?

MelBonis

For your first issue... I use the default Airturn mode with Mobilesheets and don't have any problems. Have you tried reverting to that (turning on without pressing any pedals)?

Sent from my HTC6525LVW using Tapatalk
Reply
#3
I also use the standard mode of the BT-105. And that worked from the first start last year up to today without problems. I use MobileSheets on Samsung Tab2 10.1" (Wifi only)
GOD bless you!
violin, guitar and voice at the CGS-Schwabbach
Reply
#4
Hi GeiGit,
greetings from the Southwest corner of Germany....

my friend and 4 hands piano partner has just bought the same Samsung tablet like you. I haven't seen it yet but she claims that everything works promptly.
I really think it's the tablet and a weak Bluetooth antennae.

In the moment USA Airturn's friendly support is thinking together with me about the problem.

"Point of view" tablet support refused quickly. "No idea". Nevertheless, maybe I should ask them again for help.

MelBonis
Content with: Blaupunkt Endeavour 13.3, Airturn Duo (august 2020)
 
Reply
#5
Just wanted to follow up on this one even though it's an old thread.
You shouldn't have to change the Profile/Mode each time you connect your AirTurn to your tablet. Once it's in Profile 3/iPad mode, the BT-105 will keep that mode. However, if you happen to press the left foot switch when you turn your BT-105 on, it will change to the PC/Mac Profile.

The virtual keyboard should come on when you need it. We've tested a Samsung while the BT-105 is connected, and have not been able to turn the keypad off. So, not sure why Mel's keypad isn't showing up when he needs it. (we did have to tap on the screen in the text box to have the keypad show up)

If Mel was using an iPad, then, yes, he'd need to press the ON/OFF button to toggle the iPad's virtual keyboard to show up. But this isn't necessary on an Android tablet.

Hope this helps!
Karna
AirTurn, Inc.
Reply
#6
I only just purchased the airturn pedal in combination with a samsung tab 4. I also keep having troubles when i want to type and the pedal is connected. the keyboard does not appear untill the pedal is turned off. fortunately de pedal does work when turned on again, in the former version mobile sheets had to be closed to make the pedal work again. I know it is not a zubersoft issue but would be glad to get some help. Turn off the keyboard in thesettings did not make a difference
thanks, Marcel
Reply
#7
If you check the instructions here http://www.zubersoft.com/mobilesheets/fo...487&page=2 you will be able to enable the virtual keyboard with the pedal connected. This must be set every time you pair the pedal with the tablet.

Mike
Reply
#8
Hi !
I add our trouble here. Maybe here read the "Airtune specialist" immediately.  Smile

We use the Airturn pedal to turn over the pages  and to start a playback (audio file /mp3).
When a song consists of only 1 page, everything works perfectly.
But with multipage songs we have problems > the playpack always  jerky for a  moment, when we turn the page.
This is very disturbing.

We have already set the debounce up on 2 seconds. 
This made it a little better. But it is still not enough.

Does anyone have an idea how to fix the problem?

(Sorry for a funny english. German reply are also welcome. Blush )

miratalu
Reply
#9
Is the audio playback jerky, or is the page turn jerky? Are you using the single page display or the vertical scrolling display mode?

Mike
Reply
#10
The playback jerky for a moment.
We use the single page display (not the scrolling)

miratalu
Reply
#11
Thumbs Up 
To all who have troubles with the "physical keyboard" setting - I've found a solution for me that appears to be permanent (not to mention FREE!)
The problem we seem to be having is that when you connect the PED, the on-screen keyboard (soft keyboard) is disabled because your tablet thinks you have a "physical keyboard" connected.
The "workaround" seemed to be to go into the language and input settings and disable the physical keyboard (mine had a slider button in 4.4.4). But the problem to the workaround was that this needs to be done EVERY TIME after a reboot, which is just tedious and annoying.

Well, I found a better solution. Go to the play store and download "Hacker's Keyboard". (This keyboard has just about every layout for any language as well, including 4 and 5 row settings!)
In the Hacker's Keyboard settings, there is a checkbox for "Show Soft Keyboard" - check this and it will say "Always".

Now, in your tablet's settings, go to Language and Input, and change your default keyboard to Hacker's Keyboard. Now it will always default to this regardless of whether or not you have the pedal connected.

I've done reboots of my tablet and my pedal and haven't lost any settings. This is the solution that I think many of us have been looking for.

The only problem I'm having, and maybe Mike can address it, is that in MobileSheets, the autocorrect and autocapitalize don't appear to work, but you can tap on words to get suggestions for typos. I've read that the autocorrect availability seems to be dependent on how the text field was coded (apparently there are different types, but I'm not a developer, so I don't know). The autocorrect seems to work in other apps such as Yahoo mail, just not in MS.
SmarTab StreaMachine 13.3", Android 4.4.4
Samsung Galaxy Book 12, Windows 10
Samsung Note 20 Ultra 5G, Android 11
AirTurn PED
Reply
#12
(04-19-2016, 05:31 PM)miratalu Wrote: The playback jerky for a moment.
We use the single page display (not the scrolling)

miratalu

hi all, I have just purchased airturn ped, and I just cannot get my Toshiba tablet to connect to the ped, airturn support have been very helpful but I have tried everything, I know the manual by memory, they say my tablet is compatible I have smart Bluetooth ready, none of my other devices cant connect to the ped either, support are saying I have the mode set up wrong but its set to mode 2 which is the default mode, just thought I would post here to see if anyone can help, thanks
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.