• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Failed" message on restoring library
#1
Originally I backed up my non-Pro library and added that to the Pro version via the Pro Companion. It showed the aforementioned message at the end of the transfer, so, although all the files looked present I tried again with a copy of the library installed on the SD card. It showed the same message at the end, again it all looks complete, same number of songs, no signs of corruption found.
Same thing happened on another device today from a backed up copy of the Pro version's library.

If attempting to view the backed up library in the Pro Companion, I get the message "Error opening backup file. Unable to view song data".


Edit: since writing that, it seems at least 1 pdf file is missing. Unfortunately the file manager apps I have don't give details on the number of files within a folder.
Reply
#2
Any chance I can get a copy of your backup to test with? I don't currently have a backup file that is generating any errors, so that would be extremely useful.

Thanks,
Mike
Reply
#3
Sorry Mike, as it's over 2.5GB, I'd rather not upload anywhere as I have a monthly bandwidth cap on my internet connection.
Reply
#4
I completely understand. I'll see what I can do to try to create a backup with errors.
Reply
#5
I've checked the contents of the SD card on my PC, seems it's only one PDF file and audio file (MP3) missing, its folder is empty (each song is set to have its own folder).
Reply
#6
Is anything different or special about the song that uses those files?
Reply
#7
(04-17-2015, 02:14 AM)Zuberman Wrote: Is anything different or special about the song that uses those files?

Not that I can see, it's just a small PDF file (217kb), with its accompanying MP3 file.

The same two files were missing on the other device I restored the library to.
Reply
#8
I seem to have a similar problem. After restoring my MS back up file to the new pro version, I find that quite a number of PDF files seem to be missing from the imported songs. The songs are all there, but once I open them, some of them show an error message telling me that the corresponding PDF file can not be found. I used to have that same problem sometimes on the old MS, but ususally, after a couple of attempts the file did actually load. Not sure, what the problem is and how it can be fixed.
Reply
#9
Well the most important piece of information is whether those files exist on the SD card. Was MS able to load those songs without any issues? Check to see if MS Pro was able to extract the files or they are completely missing, which means they weren't included in the backup file for some reason.
Reply
#10
Apparently the library did not transfer properly when I restored the backup to MS Pro. I am not sure why. I restored the backup again and now everything seems to be in order and the files are where they are supposed to be.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme ¬© 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.