• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update from 1.6.3 to 2.0.1 Failed
#1
Hi,

on startup, Companion informed me there was an update.
AT the end of the update process, I got the following error,
and the installed version stays the same.

Ketil


Attached Files Thumbnail(s)
   
Using Samsung Note Pro (SM-P900) with Android 5.0.2
Reply
#2
There was a bug with the 2.0.1 release that I didn't catch - it's downloading the old MobileSheets installer off the server instead of the new. I replaced the old installer with the new for awhile hoping people might upgrade during that time, but this caused problems for MobileSheets customers who needed the old companion. You will have to manually download the latest companion app from www.zubersoft.com/mobilesheets/companion.html. Sorry about that!

Mike
Reply
#3
that was painless. Wink
Using Samsung Note Pro (SM-P900) with Android 5.0.2
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.