• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Fixed] Autoscroll starts in xxxx warning
#1
I am using 0 seconds delay and the label just happens to be right over what I want to read many times. The background of the warning, while translucent, is still dark enough to make it very difficult to see the material beneath it. I'm using the night theme. The label is black with white letters. Maybe a translucent medium gray or a pastel color for the background is feasible?
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply
#2
I will go ahead and try to customize the appearance of the toast when night mode is enabled. Do you still want to see that message with a 0 second delay? I was thinking of hiding it when the delay is 0, unless it's nice to see just as a confirmation that the scrolling is starting.

Thanks,
Mike
Reply
#3
I would prefer that but thought it was more trouble than it was worth to ask for if the lighter color was done. At that setting [0] no need for confirmation, probably not needed for 1-2 second either.
Thanks.
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.