• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[2.0.6]Backup does not react
#1
I newly installed companion 2.0.6 on my laptop (Win 8.1) and tried to use it for the very first time (I really never ever used Companion before). Connected to the tablet and the Companion showed my library correctly. I tried to start "Backup Library" set the path and the filename and started it, nothing happened, progress 0% and that's it. When I looked into the given directory I can see a file with the name I have specified with a size of 0 bytes. When I cancel the backup that file disappears.
When I edit a song's library entry in Companion, the changes are correctly transported to the tablet and show up in MS there as expected.
Am I missing something? Should the backup work in MSProCompanion on Win 8.1?
first language: German
Acer A1-830, Android 4.4.2 - HP x2 210 G2 Detachable, Win 10 2004
www.moonlightcrisis.de - www.basdjo.de - www.frankenbaend.de


Reply
#2
Works for me under Win 8.1.

From your description, I can't see that you're doing anything wrong. How long did you wait before deciding the backup was not working? If you have a large library (e.g. mine is around 2,000 charts of one sort and another) it does take while before the transfer starts - and quite a while for it to complete, in my case about 40 minutes to completion. I can only suggest you try again and give it a good time to sort itself out.
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.