• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Page going blank and not returning
#31
Update: I removed everything and re-installed MSPro 1.0.9. Imported PDFs and ChoPro files and all seem to work without problems.
The problems with the pedals (and other HID devices) remain.
Update: Mouse connect/disconnect doesn't cause problems -- try a keyboard.
Johan
www.johanvromans.nlwww.hetgeluidvanseptember.nlwww.howsagoin.nl
Samsung Galaxy Note S7FE (T733) 12.4", Android 11.0, AirTurn Duo & Digit.
Samsung Galaxy Note S4 (T830) 10.5", Android 10.0 (backup).
Samsung A3 (A320FL), Android 8.0.0 (emergency).
Reply
#32
That did the trick - plugging in a keyboard exhibits the problem you are seeing. I'm going to get to the bottom of this right now - thanks!

Mike
Reply
#33
I have a fix in place now for the next update. I'll gather some more bug fixes and a few minor enhancements, and push out another update. Thanks again.

Mike
Reply
#34
The characteristics I was describing in the previous few posts were all with the 'mechanical' foot pedal.

Glad you have found whatever the problem was.

Thanks

Gerry
Reply
#35
The Firefly connects as a keyboard. Does the AirTurn connect as a keyboard or as a mouse?
Johan
www.johanvromans.nlwww.hetgeluidvanseptember.nlwww.howsagoin.nl
Samsung Galaxy Note S7FE (T733) 12.4", Android 11.0, AirTurn Duo & Digit.
Samsung Galaxy Note S4 (T830) 10.5", Android 10.0 (backup).
Samsung A3 (A320FL), Android 8.0.0 (emergency).
Reply
#36
(05-20-2015, 08:13 PM)sciurius Wrote: The Firefly connects as a keyboard. Does the AirTurn connect as a keyboard or as a mouse?

The AirTurn connects as a keyboard (except the keyboard never actually appears on screen for some reason?)
Reply
#37
I just realized I haven't seen the screen go blank in about a week...and that's with high usage.

The only thing I had done about a week ago was to go thru all the settings pages and make some changes.  Most of the changes were display settings and I'm sure didn't have anything to do with the problem.  The one I think may be associated is "Enable USB mouse processing.  I know it was checked off by default when the app was installed.  I removed the check.  

(My BT was off during all that time I was using MS, which it normally was even when I was having the screen blanking problem)

I dunno if it's related to the problem but I'm a happier camper now!

Harper
Reply
#38
Did your MS Pro automatically update to v1.1.1? If so, that might explain why the problems stopped. If not, then perhaps I'll have to revisit some of those settings.

Mike
Reply
#39
No, I'm still on 1.0.9
Reply
#40
For the sake of completeness: I ugraded to 1.1.1 and my problems seem to be solved.
Johan
www.johanvromans.nlwww.hetgeluidvanseptember.nlwww.howsagoin.nl
Samsung Galaxy Note S7FE (T733) 12.4", Android 11.0, AirTurn Duo & Digit.
Samsung Galaxy Note S4 (T830) 10.5", Android 10.0 (backup).
Samsung A3 (A320FL), Android 8.0.0 (emergency).
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.