• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Filter buttons not working..
#4
I was able to reproduce this by holding my touch on the filter selection a long time. It was random for awhile then as I kept repeating the long presses [several seconds] it finally caused the search to lock up in this error. Exiting the program and restarting it didn't fix it. I restarted the device [p900] and it returned to working ok.
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply


Messages In This Thread
Filter buttons not working.. - by Steinway - 05-28-2015, 02:22 PM
RE: Filter buttons not working.. - by Zubersoft - 05-28-2015, 04:10 PM
RE: Filter buttons not working.. - by AndyL - 05-29-2015, 05:59 AM
RE: Filter buttons not working.. - by Skip - 05-29-2015, 07:00 AM
RE: Filter buttons not working.. - by Zubersoft - 05-29-2015, 04:19 PM
RE: Filter buttons not working.. - by Steinway - 05-30-2015, 07:32 AM
RE: Filter buttons not working.. - by GraemeJ - 05-30-2015, 08:28 AM
RE: Filter buttons not working.. - by Zubersoft - 05-30-2015, 09:09 AM
RE: Filter buttons not working.. - by GraemeJ - 06-01-2015, 12:54 AM
RE: Filter buttons not working.. - by kp2 - 05-31-2015, 11:32 PM
RE: Filter buttons not working.. - by Zubersoft - 06-01-2015, 02:07 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.