• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Filter buttons not working..
#7
(05-30-2015, 07:32 AM)Steinway Wrote: For me, the bug seems to happen upon exiting the app...

I'm seeing the following behaviour on both my devices (Nexus 7 and Samsung Note 12) (now on 1.1.5, but has been like this at least since 1.1.3):

Everything works as expected, the filter menus appear when I select the filter buttons. I close the app (using my device's back-button, and answering yes to the exit prompt). When I start the app again, the filter menus are gone.

I exit the app, and then kill it using the device manager. Now when I start the app again, the menus are back.


Tested this many times on both my devices today, same behaviour every time.

Confirmed - exactly the same here.
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply


Messages In This Thread
Filter buttons not working.. - by Steinway - 05-28-2015, 02:22 PM
RE: Filter buttons not working.. - by Zubersoft - 05-28-2015, 04:10 PM
RE: Filter buttons not working.. - by AndyL - 05-29-2015, 05:59 AM
RE: Filter buttons not working.. - by Skip - 05-29-2015, 07:00 AM
RE: Filter buttons not working.. - by Zubersoft - 05-29-2015, 04:19 PM
RE: Filter buttons not working.. - by Steinway - 05-30-2015, 07:32 AM
RE: Filter buttons not working.. - by GraemeJ - 05-30-2015, 08:28 AM
RE: Filter buttons not working.. - by Zubersoft - 05-30-2015, 09:09 AM
RE: Filter buttons not working.. - by GraemeJ - 06-01-2015, 12:54 AM
RE: Filter buttons not working.. - by kp2 - 05-31-2015, 11:32 PM
RE: Filter buttons not working.. - by Zubersoft - 06-01-2015, 02:07 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.