• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
loss of A-Z on side of Mobile sheets
#1
I purchased the new mobile sheets pro and installed it after removing the beta program. Imported my back-up files ok.
I now find that if I have file sort set to A-Z I lose the A-Z prompt down the right hand side. If I switch to any other sort mode I get the side bar A-Z but my files are not on alphabetical order. Did not have this problem when running the beta version on the same tablet. Any help would be appreciated as it is driving me nuts.
Paul Huh
Reply
#2
Which version of MobileSheetsPro are you currently running? That sounds like an issue that was fixed in version 1.1.5 (version 1.1.6 was just released).

Mike
Reply
#3
(06-03-2015, 02:06 AM)Zuberman Wrote: Which version of MobileSheetsPro are you currently running? That sounds like an issue that was fixed in version 1.1.5 (version 1.1.6 was just released).
Mike

Where do I find what version I am using. I only
purchased it on the 31st May
Reply
#4
(06-03-2015, 02:38 AM)pauljohn Wrote:
(06-03-2015, 02:06 AM)Zuberman Wrote: Which version of MobileSheetsPro are you currently running? That sounds like an issue that was fixed in version 1.1.5 (version 1.1.6 was just released).
Mike

Where do I find what version I am using. I only
purchased it on the 31st May

Go into Settings - About. The version number will be displayed.

Version 1.1.6 was just released overnight last night.
Reply
#5
updated to version 1.1.6 but still have the same problem.
Reply
#6
So let me just verify what you are seeing - if you go to the Songs tab, and you sort A-Z, you no longer see the alphabetic characters down the right side?
Reply
#7
(06-03-2015, 06:34 AM)Zuberman Wrote: So let me just verify what you are seeing - if you go to the Songs tab, and you sort A-Z, you no longer see the alphabetic characters down the right side?

That is correct. Also the song titles are mixed up. ie some song titles beginning with "the" are not under T and all the titles beginning with just "A as in A white sports coat do not appear under "A" but are scattered at random under other letters.
Reply
#8
Take a look at Settings>Library settings>sorting options for the 'A' and 'The' fix.
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply
#9
Articles are ignored by default. As Skip suggested, if you do not like this behavior, just disable the "Ignore Articles while Sorting" feature.

Is anyone else not seeing the alphabet list?
Reply
#10
pauljohn,

I'm still not able to reproduce this issue. Are you currently sorting using the formatted title? Have you tried unchecking that option? Do you have a custom song title format, or are you using just %TITLE%? What kind of tablet do you have and what OS version is it running?

Thanks,
Mike
Reply
#11
(06-03-2015, 03:20 PM)Zuberman Wrote: pauljohn,

I'm still not able to reproduce this issue. Are you currently sorting using the formatted title? Have you tried unchecking that option? Do you have a custom song title format, or are you using just %TITLE%?  What kind of tablet do you have and what OS version is it running?

Thanks,
Mike
Mike, fixed problem by unticking "Ignore articles when sorting"
Thanks for your help.
Paul
Reply
#12
(06-03-2015, 03:20 PM)Zuberman Wrote: pauljohn,

I'm still not able to reproduce this issue. Are you currently sorting using the formatted title? Have you tried unchecking that option? Do you have a custom song title format, or are you using just %TITLE%?  What kind of tablet do you have and what OS version is it running?

Thanks,
Mike
Problem solved. Thanks Mike.
Reply
#13
Okay, thanks, I'm still a little confused how that solved the issue with the alphabet list not showing up though.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.