• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forum software
#36
I had asked Graeme to create a new user a while ago. I had thought he had done this (and it looked the same) but looking back quickly at the previous posts, I am not sure he did. I assumed he had and it was the same faulty look, coupled with the fact that not logging in shows the same, lead me to think it could be either server or house setup more likely.

Skip mentioned changing your moderation status, but I had thought if there was a corruption there it might not clear anyway; also that then if you were logging in as a new user you might not be able to check anything related to it or set up anything for it that a moderator can do—and I'm not sure you could then change your status back without Mike's help (and I know, we are trying to solve this ourselves with little of his time) Smile
Graeme, if you in the end did not create a new user, could you run this test when you have time, both from your home and elsewhere. I would assume from elsewhere on another machine it will be fine (!) because everyone else does this (the variables being settings like country etc. which I mentioned in a previous post, so you can play around with these, then try logging in as that user from home) then, take one of your tablets and create a user on it but from elsewhere.
You know a lot of computer stuff from years back so I'm not giving you a specific detailed testing procedures each time I suggest something, thinking you'll be fine to do them with all the precautions in place (like clearing caches each time, or it picking up a server cache that could be corrupting something again, or checking to logging off on all devices before viewing the theme as being logged off and etc.)

An error message 404 I have got in the past was an admin thing, where I had done a moderator procedure, then could not log off until I had logged into admin panel, logged out of it, then I could log off. I think it is a bug.
However I cannot be certain it is the same forum software you run, nor anything else about it. I suspect it is unrelated to your theme problem hence my not mentioning it because it is something else to look into for the future.
While I'm at it, that all the other forums you look at are ok with themes, I still think it is irrelevant, well it is relevant in the sense that it makes me think it is server at this forum interacting with, or is your setup, rather than anything else. I'm not surprised the others are behaving normally.
Reply


Messages In This Thread
Forum software - by GraemeJ - 06-09-2015, 04:08 PM
RE: Forum software - by bumblebee - 06-09-2015, 05:27 PM
RE: Forum software - by GraemeJ - 06-09-2015, 05:44 PM
RE: Forum software - by bumblebee - 06-09-2015, 05:56 PM
RE: Forum software - by GraemeJ - 06-09-2015, 05:58 PM
RE: Forum software - by bumblebee - 06-09-2015, 05:59 PM
RE: Forum software - by GraemeJ - 06-09-2015, 07:21 PM
RE: Forum software - by bumblebee - 06-09-2015, 07:34 PM
RE: Forum software - by GraemeJ - 06-09-2015, 09:03 PM
RE: Forum software - by sciurius - 06-09-2015, 11:13 PM
RE: Forum software - by GraemeJ - 06-10-2015, 01:06 AM
RE: Forum software - by Zubersoft - 06-10-2015, 02:24 AM
RE: Forum software - by Zubersoft - 06-10-2015, 02:53 AM
RE: Forum software - by GraemeJ - 06-10-2015, 03:30 AM
RE: Forum software - by bumblebee - 06-10-2015, 06:39 AM
RE: Forum software - by GraemeJ - 06-10-2015, 11:03 AM
RE: Forum software - by GraemeJ - 06-13-2015, 07:11 AM
RE: Forum software - by Skip - 06-13-2015, 07:40 AM
RE: Forum software - by GraemeJ - 06-13-2015, 11:24 AM
RE: Forum software - by sciurius - 06-13-2015, 07:40 AM
RE: Forum software - by GraemeJ - 06-13-2015, 11:25 AM
RE: Forum software - by bumblebee - 06-13-2015, 08:18 AM
RE: Forum software - by GraemeJ - 06-13-2015, 11:34 AM
RE: Forum software - by Skip - 06-13-2015, 01:09 PM
RE: Forum software - by bumblebee - 06-13-2015, 04:30 PM
RE: Forum software - by GraemeJ - 06-13-2015, 06:56 PM
RE: Forum software - by sciurius - 06-13-2015, 07:13 PM
RE: Forum software - by bumblebee - 06-13-2015, 07:41 PM
RE: Forum software - by GraemeJ - 06-13-2015, 07:44 PM
RE: Forum software - by bumblebee - 06-13-2015, 08:08 PM
RE: Forum software - by GraemeJ - 06-13-2015, 09:39 PM
RE: Forum software - by sciurius - 06-13-2015, 11:15 PM
RE: Forum software - by Skip - 06-13-2015, 11:31 PM
RE: Forum software - by Zubersoft - 06-14-2015, 02:59 AM
RE: Forum software - by Skip - 06-14-2015, 03:40 AM
RE: Forum software - by bumblebee - 06-14-2015, 07:03 AM
RE: Forum software - by GraemeJ - 06-14-2015, 09:03 AM
RE: Forum software - by GraemeJ - 06-19-2015, 10:53 AM
RE: Forum software - by bumblebee - 06-19-2015, 04:42 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.