• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Annotations
#1
Hi, a friend of mine at a rehearsal was having trouble with his annotations when they had always been working before the last update(s). I had a play and going into annotation mode, it didn't matter what I tried to do, no lines/marks/stamps/highlights would appear on the screen. Obviously I looked at colours, sizes, widths etc.

Interestingly, when I clicked the cancel button it went back to the song list rather than to the chart.

He has an Arnova 9 G3 I believe, and was using PDF's not images.

I have not had any problems at all on my own setup (Asus Transformer Pad TF300) and using images.

Just wondering whether anybody else has noticed anything similar, or whether you could think of any reason that might cause this behaviour? If it helps, he stores his charts on an external SD card and previously had issues when you changed to internal storage, although this all appears to be fine now.

Cheers,
Chris
Reply
#2
That's very bizarre. The only thing I fixed related to annotations was a bug where something wasn't being saved to the database that was required.

I recall hearing one other user state that he had this problem. I believe he had to uninstall/reinstall to fix it. I'll try to think of anything that could cause this. If I can reproduce it, I'll let you know.
Reply
#3
Some more information:

He tried uninstalling/reinstalling and the annotations worked the first time. However, next time he turned his tablet on and went in to annotations he had the same issue and was unable to use them.
Reply
#4
For anyone else that has this problem - it was due to the stylus option being turned on. Definitely do not turn this on unless you are using a tablet that has a "smart" stylus.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.