• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Any fix for loss of the virtual keyboard on a Galaxy Note Pro with an Air-turn Ped
#1
Hi all,

All posts dealing with the problem of the disappearing keyboard when connected to an Airturn Ped, seem not to have found a solution for the specific combination of Airturn Ped, MusicSheets Pro, on a Samsung Galaxy Note 12.2 running Android 4.4.2. 

The only workaround at present is to power off the Ped in order to reveal the keyboard or toggle Bluetooth off. Neither is a particularly useful way of working especially toggling Bluetooth. So has anyone found a fix yet?

Please note that with the above tablet and Android OS version there is no switch to disable the physical keyboard that some have found fixes the problem on other tablets.

Cheers,

Martin.
Reply
#2
I have a Note - P900 - but not an AirTurn.

However, I do have a BT pedal (which I built myself) so the setup is basically the same. I don't have your problem. With the BT pedal running, opening (say) the notes, will bring up the soft keyboard - and it always has. I've never changed anything in the settings, it's always worked that way.

FWIW (not a lot, I suspect) I've attached a screenshot of my BT settings page.


Attached Files Thumbnail(s)
   
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply
#3
I've tried it on 4.4.2 -- no problem.
Choose Settings > Language & Input > Keyboards & Input Methods > Default.
You get the "Choose Input Method" dialog, that has the Hardware (Physical keyboard) slider on top.

Hope this helps.
Johan
www.johanvromans.nlwww.hetgeluidvanseptember.nlwww.howsagoin.nl
Samsung Galaxy Note S4 (T830) 10.5", Android 10.0, AirTurn Duo & Digit.
Samsung A3 (A320FL), Android 8.0.0 (emergency).
Reply
#4
I found a  keyboard help file [device settings>controls>language & input>samsung keyboard{the gear to the right}>help{near the bottom}>using the keyboard. This shows using the return symbol [the one on the right of the button on the edge of the device] to 'disappear' the keyboard. When you want it back, you just tap the apps popup window, the one that the letters appear in. This works with my pageflip cicada and p900 with blue tooth on, both devices.
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply
#5
I know it is meant to work for iOS devices, but you did try the Keyboard button on PED itself?
Reply
#6
(06-13-2015, 12:38 AM)sciurius Wrote: I've tried it on 4.4.2 -- no problem.
Choose Settings > Language & Input > Keyboards & Input Methods > Default.
You get the "Choose Input Method" dialog, that has the Hardware (Physical keyboard) slider on top.

Hope this helps.

Hi,

Afraid not. As I and others in previous threads already mentioned, there is no keyboard slider setting on a Galaxy Note Pro 12.2 running 4.4.2. 

I have run into this issue with Samsung in the past where they have made a particular model that has an anomaly not seen in a very similar one. I had a Galaxy Note 8 some time ago that would not allow my Mac Mail account to be installed in the embedded Samsung email app despite the fact it ran perfectly on all my other Samsung devices. In the end I used a third party email app and never got to the bottom of the issue. It was very frustrating and Samsung tech support were about as much use as a chocolate teapot.

Android OS versions seems to interact differently with different devices even within the same family. I'm not hopeful of a solution here but if it's only a question of powering off the PED to gain access to the keyboard then so be it as I certainly don't think the problem lies with the brilliant MobileSheets app.

Cheers, Martin.
Reply
#7
(06-13-2015, 04:34 PM)bumblebee Wrote: I know it is meant to work for iOS devices, but you did try the Keyboard button on PED itself?

Unfortunately the keyboard button as you say is for iOS devices and has no effect on my Samsung regrettably.

Thanks.
Reply
#8
(06-13-2015, 06:29 PM)Martycee Wrote: ... there is no keyboard slider setting on a Galaxy Note Pro 12.2 running 4.4.2. 

This makes me very glad I dumped the Samsung Android in favor of a less crippled one years ago.
Johan
www.johanvromans.nlwww.hetgeluidvanseptember.nlwww.howsagoin.nl
Samsung Galaxy Note S4 (T830) 10.5", Android 10.0, AirTurn Duo & Digit.
Samsung A3 (A320FL), Android 8.0.0 (emergency).
Reply
#9
(06-12-2015, 11:46 PM)GraemeJ Wrote: I have a Note - P900 - but not an AirTurn.

However, I do have a BT pedal (which I built myself) so the setup is basically the same.  I don't have your problem.  With the BT pedal running, opening (say) the notes, will bring up the soft keyboard - and it always has.  I've never changed anything in the settings, it's always worked that way.

FWIW (not a lot, I suspect) I've attached a screenshot of my BT settings page.

Hi, regrettably I am convinced the issue lies in the very specific combination of PED, tablet model and app. However I'm quietly confident that a different pedal would work better but having purchased the Airturn PED I'm somewhat committed and if it's a question of powering off the PED to reveal the keyboard I guess I'll have to live with it. All suggested solutions currently don't work as they all direct me toward sliders and buttons that are simply not there. 

I need to hear from someone who has the EXACT same combination as me, i.e. Galaxy Note Pro 12.2, Android 4.4.2, MobileSheets Pro (obviously) and an Airturn PED, who has found a solution. In another thread dealing with the same issue there was a chap who had the same combination but no fix. So I decided to start the discussion again in case I'd missed anything.

Cheers,

Martin.
Reply
#10
(06-13-2015, 07:16 PM)sciurius Wrote:
(06-13-2015, 06:29 PM)Martycee Wrote: ... there is no keyboard slider setting on a Galaxy Note Pro 12.2 running 4.4.2. 

This makes me very glad I dumped the Samsung Android in favor of a less crippled one years ago.

Well they aren't perfect that's true but I certainly don't feel it's crippled. Android is a bit 'all things to all men' type of OS and too generic. I am confident a different pedal would probably work better but the keyboard issue alone is not so serious as to warrant much larger sums being spent. At the end of the day the fantastic screen clarity and 12.2" size make it very worthwhile. In performance it all works flawlessly which is the main thing.

Thanks.
Reply
#11
Okay, maybe 'crippled' is a bit too strong. 'Bloated' would be a better word. However, as you pointed out, Samsung seems to have removed standard functionality -- something that is now causing you problems.

My main reason to dump the Samsung Android was that they hesitated much too long before releasing an update. I got my N-8010 initially with 4.1 and it had USB problems. Early 2014 there was still no sign from Samsung that they would be release 4.2, let alone 4.4, for these tablets. So I installed OMNI (KitKat 4.4.4) wich indeed did solve my USB problems. And I cannot say I've ever missed any of the Samsung 'extensions'.
Johan
www.johanvromans.nlwww.hetgeluidvanseptember.nlwww.howsagoin.nl
Samsung Galaxy Note S4 (T830) 10.5", Android 10.0, AirTurn Duo & Digit.
Samsung A3 (A320FL), Android 8.0.0 (emergency).
Reply
#12
No solution, but I've had the same problem with an Asus TF300 on Android 3.1.10 and an AirTurn pedal. I assumed this was a problem on all Android devices due to the pedal pairing as a Bluetooth keyboard. If there is a solution, I'd love to know it! I've dealt with turning off the pedal whenever I want to use the keyboard (and waiting 30 seconds for it to pop up every time) for a couple years now.
Reply
#13
My post [ #4] doesn't work?
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply
#14
(07-08-2015, 12:39 AM)Skip Wrote: My post [ #4] doesn't work?

No not on the Samsung Galaxy 12.2 Note Pro. If you press on the return symbol while the text box is open it will just ask you if you want to "save" your work! No keyboard. The only way is to turn off the pedal. It's strange as before I updated to Lollipop this worked. Now that I've flashed back to Kitkat can't make it work. The problem as stated is that the tablet considers the pedal as a keyboard and therefore you must turn it off to used the one on the tablet itself.
It's a shame that Samsung unlike the Ipad doesn't have an option on this model (SMP-900) to force the virtual keyboard.
I guess I'll just write all with a virtual pencil during rehearsals and add if need text at home.
Reply
#15
That's strange, on my note pro with a pageflip cicada, bluetooth connected, I can go into edit mode, activate the screen keyboard [using the cap A icon], then tap that return icon and the keyboard goes away. A tap on the editing dropdown brings it back. Maybe Airturn related? I haven't upgraded to 5.02.
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.