• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Songs are not showing up in Companion
#14
Mike, here is some additional information, with the hope it might help fix this problem.

I tried to sync the Companion with my backup tablet.  It behaved the same way as my first tablet.  I appeared to sync, but no data (songs, etc.) showed up in the Companion.

Then I tried to restore from a backup I had created before the new version of MS Pro came out.

It seemed to restore the backup okay, with some caveats.  From the perspective of the tablet unpacked all the songs, seemed to restore fine and disconnected.

But, I got an error in the Companion that read:  "Mobilesheet Pro Companion has encountered a problem and needs to close.  We are sorry for the inconvenience."  But, the little window underneath the error message seemed to show all the data was transferred.

It seemed like as the songs were restored to the tablet and the tablet seemed to work fine.

Then, I again tried to sync with the tablet.  Again, no data showed up in the Companion.

Then I tried to create a backup from the tablet.  The Companion gave the following message:  "The backup has failed.  There may be problems with the tablet backing up the files or a connection problem."

The tablet gave the following message:  "Stopping library back up and sending cancellation acknowledgment."

If there is anything you want me to try (or send you a file) over the weekend, let me know.
Reply


Messages In This Thread
Songs are not showing up in Companion - by jeffn1 - 10-22-2015, 12:21 PM
RE: Songs are not showing up in Companion - by jeffn1 - 10-24-2015, 08:03 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.