• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
slow Bluetooth pedal page turns with Toshiba Excite 13
#31
(06-24-2013, 06:47 PM)cdawe55 Wrote: He's just referring to any text field that you want to write in, not any particular 'search field'.

Regarding this statement:

"Now if you click on the search field, you'll see on the bottom right corner a little keyboard sign.
Clic on it and look at the top, you'll see an option to use the physical keaybord."

When I click on "the little keyboard sign" it just toggles between a larger virtual keyboard and a smaller virtual keyboard. I don't see the option to use a physical keyboard on top. (Thank you for responding).

Jeff
Reply
#32
(06-24-2013, 09:31 PM)jeffn1 Wrote: When I click on "the little keyboard sign" it just toggles between a larger virtual keyboard and a smaller virtual keyboard. I don't see the option to use a physical keyboard on top.

That's surprising, because I have the same tablet and Android version you do, and I do see the "use physical keyboard" option. Here's how it works for me:

1) go to the MobileSheets options page, and choose "Bluetooth Pedal" from the list; ensure that the "Disable Pedal While Viewing Library" option is NOT checked

2) connect a USB or bluetooth pedal

3) open a field which expects text input (e.g. open a piece in MobileSheets, enter annotations mode, place a text annotation, and tap in the text field)

4) tap the tiny keyboard icon which appears on the left of the notification area, in the bottom right corner of the screen

5) the result is a popup menu; the first line in the popup has the text "Use physical keyboard", and beside that is a slide switch in the "ON" position; slide that to the left so that it reads "OFF", and then the virtual keyboard will be available even though the pedal is still connected
Reply
#33
(06-25-2013, 03:32 AM)smw Wrote:
(06-24-2013, 09:31 PM)jeffn1 Wrote: When I click on "the little keyboard sign" it just toggles between a larger virtual keyboard and a smaller virtual keyboard. I don't see the option to use a physical keyboard on top.

That's surprising, because I have the same tablet and Android version you do, and I do see the "use physical keyboard" option. Here's how it works for me:

1) go to the MobileSheets options page, and choose "Bluetooth Pedal" from the list; ensure that the "Disable Pedal While Viewing Library" option is NOT checked

2) connect a USB or bluetooth pedal

3) open a field which expects text input (e.g. open a piece in MobileSheets, enter annotations mode, place a text annotation, and tap in the text field)

4) tap the tiny keyboard icon which appears on the left of the notification area, in the bottom right corner of the screen

5) the result is a popup menu; the first line in the popup has the text "Use physical keyboard", and beside that is a slide switch in the "ON" position; slide that to the left so that it reads "OFF", and then the virtual keyboard will be available even though the pedal is still connected


Thanks so much for walking through this in detail. When I get home I will try to follow it exactly and let you know what happens.
Reply
#34
(06-25-2013, 03:35 AM)jeffn1 Wrote:
(06-25-2013, 03:32 AM)smw Wrote:
(06-24-2013, 09:31 PM)jeffn1 Wrote: When I click on "the little keyboard sign" it just toggles between a larger virtual keyboard and a smaller virtual keyboard. I don't see the option to use a physical keyboard on top.

That's surprising, because I have the same tablet and Android version you do, and I do see the "use physical keyboard" option. Here's how it works for me:

1) go to the MobileSheets options page, and choose "Bluetooth Pedal" from the list; ensure that the "Disable Pedal While Viewing Library" option is NOT checked

2) connect a USB or bluetooth pedal

3) open a field which expects text input (e.g. open a piece in MobileSheets, enter annotations mode, place a text annotation, and tap in the text field)

4) tap the tiny keyboard icon which appears on the left of the notification area, in the bottom right corner of the screen

5) the result is a popup menu; the first line in the popup has the text "Use physical keyboard", and beside that is a slide switch in the "ON" position; slide that to the left so that it reads "OFF", and then the virtual keyboard will be available even though the pedal is still connected


Thanks so much for walking through this in detail. When I get home I will try to follow it exactly and let you know what happens.

Okay, I wish I could easily take a screen shot. But I never see the "notifation area, in the bottom right corner of the screen."

When I tap on the box to insert text, the virtual keyboard shows up. On the bottom right of the virtual keyboard, there is a keyboard icon. When I tap on that, it switches between a large virtual keyboard and a small virtual keyboard.

There is some type of "notifcation area" under the keyboard that I can access (if I tap on the space to the side of the virtual keyboard, causing the virtual keyboard to go away). It is located in the center of the bottom of the screen (not the bottom right corner). It includes the following commands:

Top: line size color text stamp
bottom: mode fill font size

So far, I don't think I have found the "notification area" that should appear on the "bottom right corner of the screen."

Is the notification area part of MS or part of the tablet's operating system? I have Ansroid verion 4.0.3.

I do have a notification area on the very bottom right. IN addition to the time and date, it shows icons for bluetooth, wifi and settings (no virtual keyboard).

I appreciate any help you (or anyone else) can offer.

Jeff
Reply
#35
(06-25-2013, 10:52 AM)jeffn1 Wrote: Okay, I wish I could easily take a screen shot. But I never see the "notifation area, in the bottom right corner of the screen."

When I tap on the box to insert text, the virtual keyboard shows up.

I don't understand. The problem I thought we were trying to solve is that the virtual keyboard /doesn't/ appear by default when you have a bluetooth or USB pedal connected, because Android sees the pedal as if it were actually a physical keyboard.

If you're seeing the virtual keyboard anyway your Excite 13 behaves very differently than mine does, but in any case, isn't that what you /want/ it to do?


(06-25-2013, 10:52 AM)jeffn1 Wrote: There is some type of "notifcation area" under the keyboard that I can access (if I tap on the space to the side of the virtual keyboard, causing the virtual keyboard to go away). It is located in the center of the bottom of the screen (not the bottom right corner). It includes the following commands:

Top: line size color text stamp
bottom: mode fill font size

This is part of MobileSheets; it's where you can set options to control how annotations will be created. The Android notifications area is lower down, right at the bottom edge of the screen.

(06-25-2013, 10:52 AM)jeffn1 Wrote: I do have a notification area on the very bottom right. IN addition to the time and date, it shows icons for bluetooth, wifi and settings (no virtual keyboard).

This is the Android notifications area. The keyboard icon which will bring up the "use physical keyboard" option appears here at the far left.
Reply
#36
Yes, thank you so much for your patience. I finally figured it out and it worked.

I owe you a beer! Wink
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
2 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.