• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Letter Š treated strangely...
#1
I have a piece in my library by the Croatian composer Stjepan Šulek. In the main library screen, he  appears where I except him to, between Allan Street and Roland Szentpali - and of course sorted under the letter "S". In the song edit screen however, when I select the Composer field, and the list of available composers is shown, one of two happens (seemingly completely random which): 1) Displayed correctly, as in the library screen. 2) Šulek is displayed at the very end of the list, after the Ukrainian composer Vyacheslav Zeitz. In this case, the alphabet list at the right side also gets another entry, "ŠU", which appears between S and T in the list. Clicking this letter combination, however, has no effect.
As I said, it seems to be completely random which way the letter Š is sorted, but whichever way is used seems to stick for at least a whole day. So if Šulek appears at the very end of the list in the morning, I can expect him to stay there until at least the next day, when he usually appears back in the correct place...

Not a huge problem, but still a bit confusing. I have considered renaming him "Sulek", just to make sure he gets sorted correctly, but it would be even better if he could keep both his correct spelling and his correct placement in the list.
Reply
#2
I can only seem to replicate this problem in one specific spot. If you go to the composers, then tap edit without selecting a specific composer, it will go to the group editor screen where you can choose which composer to edit. Here, the alphabet list appears to be messed up, so there is a bug I need to fix. I can't seem to recreate the problem on any other screen though. Are you putting "Stjepan Šulek", or "Šulek, Stjepan"? I'm assuming you did the latter. I'll have to try testing with that next. Do you have the language set to English or are you using a different language? I want to make sure I use the same settings you are using.
Reply
#3
The Composers -> Edit screen that you mention (which was messed up in your case) seems fine here. I have only seen this problem where I described, in the Edit song -> Select composer dropdown. It was fine for a while yesterday, but tonight it's messed up again.
I have "Šulek, Stjepan", and use the Norwegian translation. But I seem to remember seeing the problem even before the Norwegian version was released (i.e. when I was using the English version).
Reply
#4
Thanks for pointing that out. I have it fixed now.

Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.