• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
collection editor
#1
Small thing I just noticed:

I wanted to crop a batch of sheets created a collection *to crop* and added the sheets.

When I open the edit screen from anywhere the item field "collection" is empty. 

The songs are in the collection though and can be opened through it. If I select the collection manually in the edit screen, it is shown and persists. 

Weird. Something not flagged correctly during the import in the collection screen?
Reply
#2
You made me aware of the fact that the import settings dialog does not display the collection in the list when using the import feature while viewing the songs of the collection. This is true for all of the group tabs. I have a fix in place for it now, but that was more of a visual bug, as internally the code was still adding the songs the group like it should.

After I imported songs into a new collection, I then edited one of the songs, and the collection showed up properly in the song editor. The songs also were added to the list on the library screen. I don't see any problems... can you help me figure out what to do to reproduce the issue?

Thanks,
Mike
Reply
#3
OK, I tried to recreate the scenario. I deleted the collection, recreated it and put about 1500 songs into it via the add dialog directly after the creation. The "error" isn't occurring again now.
It was only "visual" before since the songs *were* in the collection as I wrote.

It was on 1.3.6 though and now I'm on 1.3.7 so I don't know if this made the difference.

Anyway, nothing for you to do now as it seems. If something occurs again I'll holler.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.