• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sometimes I hate computers!!
#1
This is more of a 'heads up' post, than anything specific to MSP.

Because of updates to MSP and Companion, which I have not done because I needed a known, working, version for some gigs I've been doing, the time had become available to do these updates.  It was only because of this I found the problem.

My backup tablet had suddenly stopped seeing the external card - which was a bit of a bugger, since that's where all my MS files reside.  This wasn't limited to MSP, it simply stopped seeing the card in the Settings menu. Wouldn't mount it, or anything

I took the card out and plugged it into my PC - lo and behold everything was there.  Put it back into the tablet and no joy.  Tried it in another tablet and that couldn't see it either.

So, I started using a file manager to see what was really going on.  Firstly, I tried to move all the files on the card to the hard disk.  This was fairly successful, but a few files wouldn't transfer - see attached screenshot.  Then I tried to delete these errant files from the card, but it wouldn't let me do that either (another screenshot).  Despite the message about write protection, there was none.

So, I opened the individual folders concerned.  Normally, I would expect to see one file of the relevant PDF for the chart and one for the audio (should one exist).  As you can see from the third screenshot, they were full of total garbage.

My only solution was to reformat the card (FAT32).  I put it back into the tablet and everything sprung to life.  Now, I'm transferring my backup using Companion.

I have no reason to think that MSP was the culprit, it was just one of those odd things that happen with computers.  Nothing had changed on the tablet concerned, no new apps or anything like that.  It is rooted, but I did that months ago, so I think we can discount that as a reason.

I'm posting this basically as a solution to a problem that someone might experience at some time.


Attached Files Thumbnail(s)
           
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply
#2
Wow, that is pretty bizarre. I'm glad you were able to figure it out. I guess you can only trust SD cards so much...
Reply
#3
(04-11-2016, 04:23 PM)Zuberman Wrote: Wow, that is pretty bizarre. I'm glad you were able to figure it out.  I guess you can only trust SD cards so much...

Bizarre is just the right description Smile .

The card appears to be fine. I transferred my backup, via Companion, to it and all appears to be working well (including the files that were corrupted, so there's nothing intrinsically wrong with them) so I'm not sure the card was the culprit.  Truth is, I have absolutely no idea what caused this.   

As I said, I only posted this in the unlikely event of someone else having the same problem.
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply
#4
Personally, I would get a new card, they can go bad, just like a hd that starts crashing.
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply
#5
(04-12-2016, 12:16 AM)Skip Wrote: Personally, I would get a new card, they can go bad, just like a hd that starts crashing.

I have new cards, one of which I put all the data on so I can quickly replace the old one if needed, but I wanted to see if this one went bad again.
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply
#6
UH-OH, Now it will NEVER go bad again!  :>)
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.