• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get to Amazon to upgrade to 4.0.9
I'm in a right mess now I can't use Mobilesheets at all Confused.

I tried to get to the Amazon App Store to get the upgrade. Every time I tried to sign in, the Android browser crashed. I uninstalled the Amazon Shop app and tried to re-install but then was locked out because I can't sign in! Doh!

Now I can't use Mobile sheets at all because it complains that I don't have the Amazon shop app!!! I'm trapped in this vicious circle. How do I get out?
I've tried Googling but the Android fora are way over my head. In any case I don't have much in the way of model details on my cheapo Vimicro 10" tablet. All I know is that is it Android 2.3. Can anyone help get me out of this hole?

Messages In This Thread
Can't get to Amazon to upgrade to 4.0.9 - by fausto - 04-11-2013, 06:04 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2023 MyBB Group.