• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Annotation stamp Nudge tool not present sometimes
#1
Hi

Sometimes, a lot, the annotation Nudge Tool does not appear on screen when I first start edits. I place a stamp and the tool does not appear. If I save edits and immediately edit again the tool appears. The save of changing pages does not help. This behavior has been around for quite a while. MsPro 1.5.2 Samsung Galaxy Tab Pro 12.2"

Bruce
Reply
#2
Note: I just installed 1.5.3, same behavior.

And by the way, did the on screen size of the nudge tool shrink (or the touch area of the arrows change)? It seems more difficult to touch the right stop on screen since the icon change.


Bruce
Reply
#3
I'll have to see if I can reproduce this - thanks for letting me know. The nudge buttons shouldn't have changed size, but I can look into making them bigger if that would help.
Reply
#4
I can't reproduce the issue with the nudge window not being displayed. It's always displayed for me. Are there specific steps to get it to not show up?

Thanks,
Mike
Reply
#5
Mike

Sorry for not getting back sooner. Never got a notification on your your second message.

Nothing specific I can point to that will trigger it. It will sometimes happen right after starting MS and going straight to an edit. It will happen after having MS up for a while practicing and then doing an edit. I have had it happen editing 2 charts in a row. Edit the first chart it acted up, exit (the edit, not MS) and re-edit and it's okay. Edited a second chart and it acted up again, exit and re-edit an okay again. Edited a third chart and it was fine. I usually get several new charts at a time and do some preliminary markups before first rehearsal.
All of my charts are PDF's that I add annotations to. I must have about 700 charts, for what ever that is worth.

Thanks,
Bruce

(06-17-2016, 03:58 PM)Zuberman Wrote: I can't reproduce the issue with the nudge window not being displayed.  It's always displayed for me.  Are there specific steps to get it to not show up?

Thanks,
Mike
Reply
#6
It would help to know what settings you used. Do you have "Show Nudge with Select Tool" selected as well as "Show Nudge with Other Tools"? Or did you only enable one of them?

Thanks,
Mike
Reply
#7
Hi Mike

Show Nudge with Select Tool is enabled.
Show Nudge with Other Tools is disabled.

Had to hunt down where the setting are.  Didn't remember that they could be set.  Might be nice if the Annotation Settings also exist under the main app settings view.  It means duplicating the controls but the app main settings menu was where I first looked for them.

I remember when I first learned about the nudge tool and turned it on.  Seems like I disabled "with Other Tools" for some reason.  I think to unclutter the screen.

Now that I've gone into the annotations settings menu, the select tool is always enabled when begging a edit (for about 6 edits now.)  Previously highlight or stamp or text would be enabled from the last edit.  Could there be an initialization issue, that going into the annotate settings, has changed?  I have not been into that settings menu in a very long time.

I've also noticed that the Show Stamp Settings indicator does not change color to indicated on or off state.

Thanks
Bruce
Reply
#8
I wouldn't think going into that menu would fix any problems, but I'm glad you are no longer encountering the problem. I just found the bug for the show stamp settings indicator, so thanks for letting me know about that.

Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.