• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Add warning before importing from incompatible version
#2
Importing old databases into new versions is supported. Importing new databases into old versions may or may not be, depending on how old the version is. There is nothing I can do to add an incompatibility message to old versions of software, as they would have to be updated for this to happen (thereby making the change unnecessary). I'll add some code to ensure that if the version number in the backup file grows larger than what is currently known in a given release, it will flag it as incompatible. Thanks for the suggestion.
Reply


Messages In This Thread
RE: Add warning before importing from incompatible version - by Zubersoft - 04-24-2013, 03:27 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.